Results 1 to 3 of 3
  1. #1
    no sound from line-in
    I just bought a Mac Mini:
    Processor: 1.66 GHz Intel Core Duo
    Memory: 2GB DDR2 SDRAM
    OS Version: 10.4.6

    I am new to Mac OS so I apologize if this is a stupid question.

    I purchased the Dell 2405FPW monitor to go with it. I have an HD cablebox I wanted to hook up to it. When I hook the audio to the Line-In jack on the mini, I hear no sound. I checked system prefs, and the sound is up, and it shows sounds on the meter.

    Is there something I am missing? I have searched google and for hours with no luck.



  2. #2

    coach_z's Avatar
    Member Since
    Jul 23, 2004
    North NJ
    i dont have no mac's
    this might do the trick....never used it though
    MoTM honor roll...
    i dont remember

  3. #3
    that did the trick!! thanks alot! :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac's Line-in Built-in Input Sound not working
    By Faruzons in forum OS X - Operating System
    Replies: 1
    Last Post: 08-28-2010, 12:52 PM
  2. Line In (Sound input) has dissapeared ! :(
    By femios in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 08-10-2009, 06:02 AM
  3. G5 No Sound, Using Line Out
    By Wayne Downey in forum Apple Desktops
    Replies: 3
    Last Post: 03-23-2009, 09:06 PM
  4. letting sound pass through LINE-IN?
    By MadSkillzMan in forum Music, Audio, and Podcasting
    Replies: 3
    Last Post: 09-25-2005, 08:47 PM
  5. Line In Sound problems
    By jxlynxli in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 04-13-2004, 09:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts