New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Printer install problems


Post Reply New Thread Subscribe

 
Thread Tools
Jon G

 
Member Since: May 14, 2014
Location: Fort Myers Beach Florida
Posts: 8
Jon G is on a distinguished road

Jon G is offline
I am a new Mac user and am mystified by the problem I am having. I tried Apple support and Ricoh support and neither were helpful and only suggested basic solutions I had already tried.

I work in an office with a Ricoh Aficio MP C3002 PS network printer. When I install the printer (either by IP address or localhost name) the Mac recognizes the printer and populates the printer details. However when I try to finish the installation I get a message pop up that tells me "Unable to verify printer on your network" "unable to connect to (XX.X.XX.XX) due to an error. Would you still like to create the printer?"

I have no problem printing with my PC. I have exhausted all avenues I know for a solution.

Does anyone have any ideas?

Thanks,

Jon
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 18,350
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Have you installed the drivers (if OS X didn't do so already)? See here.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Jon G

 
Member Since: May 14, 2014
Location: Fort Myers Beach Florida
Posts: 8
Jon G is on a distinguished road

Jon G is offline
Yes I installed the PPD installer ver 2.0.0.0 still no luck.
QUOTE Thanks
chappers

 
Member Since: Dec 11, 2008
Posts: 116
chappers is on a distinguished road

chappers is offline
I have a similar problem with an Epson wireless printer each time a new set of drivers is released. I think it's a permissions issue. I go to Sys Prefs and delete the old instance of the printer. The close Sys Prefs, and open again and reinstall form the printer dialogue box. It tells me there a permissions issue , it fixes it and hey presto it's up and working.

Not sure if it's the same problem as you have but maybe worth a go
QUOTE Thanks
Jon G

 
Member Since: May 14, 2014
Location: Fort Myers Beach Florida
Posts: 8
Jon G is on a distinguished road

Jon G is offline
I tried have tried what you suggested to no avail, however in the meantime I deleted the printer and re-installed the driver in the OS X list rather than the one I downloaded from Ricoh. It seems like I am closer to a solution as the printer installed without error message and when I try to print a document the printer spools up like it is going to print. It still does not print the document but I suspect that it may be due to the fact that we have user codes for the printer.

Any ideas as to where in the print settings I would find that entry? I am used to Windows where you can easily access printer setting, preferences, security etc. I am unable to find this using "help"

Thanks,

Jon
QUOTE Thanks
Jon G

 
Member Since: May 14, 2014
Location: Fort Myers Beach Florida
Posts: 8
Jon G is on a distinguished road

Jon G is offline
I found where to enter the user code. Apparently it needs to be entered each time you print a document.

I am still unable to print a page. Printer acts like it's going to then doesn't print. Still stumped.
QUOTE Thanks
gsahli

 
Member Since: Dec 11, 2010
Posts: 1,150
gsahli is a jewel in the roughgsahli is a jewel in the roughgsahli is a jewel in the rough

gsahli is offline
Jon,
Can you tell me which IP printing protocol you used? You should use IP > HP Jetdirect as first choice, and if that doesn't work try IP > LPD. With LPD (and Not jetdirect), you need a print queue name that is specific for the printer (not blank, not a name you create, etc). ps (for the postscript card), or PASS or raw are typical, and what it actually is can usually be found in the printer's online management web page, or in the manual, etc.

You are sure that you have the PS model (postscript card installed)?

I don't have that printer, but I think you can save the code in a preset or, in the PPD file.
Here's a link with help about user codes:
https://discussions.apple.com/message/12528003#12528003
(Matt B and PAHU are trusted printing experts.)

Last edited by gsahli; 05-14-2014 at 09:47 PM.
QUOTE Thanks
Jon G

 
Member Since: May 14, 2014
Location: Fort Myers Beach Florida
Posts: 8
Jon G is on a distinguished road

Jon G is offline
gsahli,

Thanks for the reply. I have tried all of the IP protocols with the same result. Printer spools but does not print. I assume the PS card is installed as I was able to print last week prior to doing some software updates. I appreciate your advice.
QUOTE Thanks
chappers

 
Member Since: Dec 11, 2008
Posts: 116
chappers is on a distinguished road

chappers is offline
can you print via USB ( assuming the printer has a USB option
QUOTE Thanks
Jon G

 
Member Since: May 14, 2014
Location: Fort Myers Beach Florida
Posts: 8
Jon G is on a distinguished road

Jon G is offline
No I can't as it's a shared office printer which is not near my office.
QUOTE Thanks
chappers

 
Member Since: Dec 11, 2008
Posts: 116
chappers is on a distinguished road

chappers is offline
I wonder if it's a print settings problem as you don't seem to be able to find that.
When you tell the machine to print you should get a dialogue box pop up. Not sure what the Ricoh one look like . But it may be the third drop down box in the print dialogue field. It may say something like "Layout" Click on the arrows and you'll get a few options. Check these are the same for the printer's paper etc. I's not going to print if you are printing a page size which is larger than the printer can handle

I've also added a link to the manual for the printer, this may help

RICOH AFICIO MP C3002 USER MANUAL Pdf Download.
QUOTE Thanks
Jon G

 
Member Since: May 14, 2014
Location: Fort Myers Beach Florida
Posts: 8
Jon G is on a distinguished road

Jon G is offline
Thanks for the manual link. I'll go through it. I have gone through all of the print settings and verified there are no conflicts. I appreciate your help.
QUOTE Thanks
MDTechWriter

 
Member Since: Mar 18, 2012
Posts: 3
MDTechWriter is on a distinguished road

MDTechWriter is offline
Quote:
Originally Posted by chappers View Post
can you print via USB ( assuming the printer has a USB option
Chappers, since you mentioned it, I was wondering if you could help me. I have a brand new MBP 15 Retina, and it will print to my Canon downstairs but only if I take it there and connect via USB. I'm on our home network, but it just can't "see" it. It appears to show "Printer Location" just fine, but constantly says the printer is offline (which, of course, it isn't).

Previous machine was running SL and could print to that printer no problems. Any suggestions? Many thanks for any thoughts!
QUOTE Thanks
chappers

 
Member Since: Dec 11, 2008
Posts: 116
chappers is on a distinguished road

chappers is offline
I get this problem sometimes with an Epson wireless printer. It generally happens when a printer software update is released. It can also happen if the printer is not used for some time. I suspect the hub disconnects it to free up bandwidth.
Two things to try. First the old "Help Desk" option. Turn the printer off and then back on again. This may renew the network presence. May not work but it is quick and easy.

Next option, which is the one I found works, is to got to System Preferences. Choose the printer option. Highlight the offending printer and remove it. Close Sys Prefs. count to 10. Open Sys Prefs and again go to the printer option. Click on the + tab to add a printer. It should find your Canon. Confirm you want to add this printer and it should install it for you. Don't be surprised if you get a message that permissions are wrong. Let the Mac repair these permissions. This is what sometimes happens to me. It seems that the permissions are different to those that the have been established, even if you run the repair permissions options in Disk Utility. If this works then watch out for Printer Software updates, as this usually puts things back to default and nothing works

Good Luck
QUOTE Thanks
MDTechWriter

 
Member Since: Mar 18, 2012
Posts: 3
MDTechWriter is on a distinguished road

MDTechWriter is offline
Chappers, thank you--at least you got me part-way there! I did try both suggestions, with no success. But I left the printer deleted, then went to the Canon Software and Drivers page. It detected that I was running Mav, and gave the printer driver I needed. It seems once that was downloaded and installed, when I next tried to "Add a Printer," although there was a delay, it then (after about 20 sec.) showed that it saw the printer, added it, and that did the trick!

But I doubt I would have started out by deleting the printer, and that was an essential step, so many, many thanks!
QUOTE Thanks

Post Reply New Thread Subscribe


« Can I connect my iMac 24" as a display to my MacBook Pro? | I burn a lot of DVDs. Thoughts on the Samsung DVD drive? Should I try another? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HP P1606dn Printer DonJ441 Switcher Hangout 1 04-13-2014 09:52 PM
Settings For Wireless Printer tarheel Internet, Networking, and Wireless 6 04-06-2014 08:32 PM
Browser Problems rotebaron Switcher Hangout 6 04-03-2014 07:54 AM
hooking up an old printer... jannAZ Switcher Hangout 9 03-31-2014 12:53 AM
OS X Snow Leopard install issues MacsPower OS X - Operating System 4 03-17-2014 07:16 PM

All times are GMT -4. The time now is 09:22 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?