New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

No longer able to import videos to iMovie with HDR-CX580V


Post Reply New Thread Subscribe

 
Thread Tools
Stephanie_AZ

 
Member Since: Apr 06, 2014
Posts: 1
Stephanie_AZ is on a distinguished road

Stephanie_AZ is offline
I started to import videos yesterday from my Sony HDR-CX580V into iMovie '09 (ver 8.0.6), but I had to stop in the middle of the download. Today when I click on the “Import from Camera” icon, the only camera I see is the "Built-in iSight".

- I tried restarting my iMac (OS X Version 10.6.8)
- I am connected via an USB cable
- I have the camcorder connected to the AC power
- PMHOME and NO NAME are showing up on desktop
- When I connect my camcorder iPhoto automatically launches (not sure if this matters)

Any help would be greatly appreciated.

Thank you,
Stephanie
QUOTE Thanks
leadfoot

 
Member Since: Oct 12, 2013
Posts: 119
leadfoot is on a distinguished road

leadfoot is offline
I think there is a plist were you can delete in library. not to sure as this will allow a reset when replugging the camcorder back in. Did you have any software for the camera to use on the mac?
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,735
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is offline
Try Repair Permissions from Disk Utility.
Open Disk Utility from the Applications>Utilities Folder and select the Macintosh HD from the left column. Then click the First Aid Tab and then Repair Permissions at the bottom of the window.
Let DU do its thing and DONT worry about the Permission Errors, and when its done, close DU down, and restart your Mac and see if that helps.
Get back to us if not. With the .plist we need to trash the correct one, so let us know if the Repair works o not.

Cheers

CogFrog Studio's ~ Photography, Apps and Web Development
Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
QUOTE Thanks

Post Reply New Thread Subscribe


« Monitor Mirroring | SuperDrive not mounting under Parallels running Leopard »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 03:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?