New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Power Shot will not connect.


Post Reply New Thread Subscribe

 
Thread Tools
samfromhernando

 
Member Since: Jan 21, 2012
Posts: 46
samfromhernando is on a distinguished road

samfromhernando is offline
Mac OSX10.9.2 Mavericks
So I bought new USB cable and my Power Shot A40 still will not show on my screen after I turn it on, set it up and do everything I've always done! What's up with that?
Thanks
Samfromhernando
QUOTE Thanks
samfromhernando

 
Member Since: Jan 21, 2012
Posts: 46
samfromhernando is on a distinguished road

samfromhernando is offline
Not sure that I posted correctly.
I have a Mac OS X 10.9.2 and my Power Shot has begun not showing on my screen when I hook it up as it has in the past. So, I bought new USB cable and set it up again - still not showing up on the screen!!! Any ideas??
Thanks tons for any suggestions.
samfromhernando
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 27,864
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Threads merged & moved to more appropriate sub-forum.

- Nick

- Too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some slow computer tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
samfromhernando

 
Member Since: Jan 21, 2012
Posts: 46
samfromhernando is on a distinguished road

samfromhernando is offline
Sorry about that and thanks loads. I'll try and watch that in the future! Guess I'm getting' old.
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 27,864
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by samfromhernando View Post
Sorry about that and thanks loads. I'll try and watch that in the future! Guess I'm getting' old.
No problems. We just like to keep things as organized as possible.

- Nick

- Too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some slow computer tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,997
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Make sure your Canon Power Shot camera is turned on. I don't know whether Canon uses a special USB cable from the camera to the computer USB port, but if you purchased a new cable and it still doesn't work, then we can assume that part is OK. Some cameras have a setting that must be selected when attached to a computer. I don't know if your Power Shot has that or not. Also, did you try plugging the cable into a different port?
QUOTE Thanks

Post Reply New Thread Subscribe


« Time Machine question | Dell E6400 not connecting »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
The Mac-Forums Mug Shot List RiDE Schweb's Lounge 1603 05-29-2014 01:39 AM
What is maximum size RAM for Power PC G5 anrich Apple Desktops 3 03-22-2014 08:17 AM
Smart Covers, Cases, Screen Protectors bobtomay iPad Hardware and Accessories 151 01-21-2014 04:21 AM
Wireless USB key melmation Internet, Networking, and Wireless 1 02-02-2008 10:08 AM

All times are GMT -4. The time now is 02:07 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?