New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Problems with eMac


Post Reply New Thread Subscribe

 
Thread Tools
y2kt
Guest
 
Posts: n/a

I just got an eMac off ebay. When I plugged it in and turned it on to check that it worked. The first time I turned it on, it turned on, but without anything displaying on the monitor, as if the monitor remained turned off. I then turned it off and turned it on again, and this time it turned on, and turned itself off straight away, almost instantly after it turned on. I then tried to turn it on again and now nothing happens when I press the power button. Anyone got any ideas?
QUOTE Thanks
immdb

 
immdb's Avatar
 
Member Since: Nov 04, 2003
Location: Southern Indiana
Posts: 652
immdb will become famous soon enough
Mac Specs: Mac Pro Quad Xeon 2.66GHz 3GB RAM, G4 Quicksilver w/Sonnet 1GHz Encore ST, 1ghz G4 Powerbook

immdb is offline
Sounds to me like a bad connection. Maybe something got loose in transit. I would open it up and see if there is anything that might be unplugged (or worse broken).

Also, try a different power cord.

I don't know what tomorrow holds, but I know who holds tomorrow.
QUOTE Thanks
y2kt
Guest
 
Posts: n/a

Ok, I took a look inside, and nothing appears to be broke, there is no obvious damage from looking at it. I also tried another power cord, but no luck.

One thing I have noticed is that when I have left it for a while, then try and turn it on, it will begin to turn on, then turn itself off, on the first time I try after leaving it. But after that it does not turn on at all and nothing happens when I press the power button.

When it actually attempts to turn on (on the first try) there is like a flash on the right hand side of the machine (if you are facing the screen). It is kind of like a flickering light.
QUOTE Thanks
immdb

 
immdb's Avatar
 
Member Since: Nov 04, 2003
Location: Southern Indiana
Posts: 652
immdb will become famous soon enough
Mac Specs: Mac Pro Quad Xeon 2.66GHz 3GB RAM, G4 Quicksilver w/Sonnet 1GHz Encore ST, 1ghz G4 Powerbook

immdb is offline
I'm no electrician, but a "flash" seems bad. Hopefully, someone on the forum with knowledge in this area will give you some direction.

Good luck.

I don't know what tomorrow holds, but I know who holds tomorrow.
QUOTE Thanks
Badger
Guest
 
Posts: n/a

You don't mention the eMac model but the first generation eMacs (700 & 800 mhz) were notorious for CRT problems usually caused by an analog board failure. You should contact the seller.
QUOTE Thanks
y2kt
Guest
 
Posts: n/a

Oh, sorry, It's a G4 (1.25Ghz G4, 1GB RAM, 40GB, Tiger). I'm going to contact the seller, but I doubt he will be willing to give much help, and if it is something which could be fixed I would rather get it fixed myself. But I dunno.
QUOTE Thanks
Badger
Guest
 
Posts: n/a

You might try this page at Macintouch: http://www.macintouch.com/revive.html. It's a collection of user tips about reviving problematic Macs.
QUOTE Thanks
y2kt
Guest
 
Posts: n/a

I've found out that it is the CRT that is broke.

It would be hard to replace this, right?
QUOTE Thanks
Badger
Guest
 
Posts: n/a

Ouch! Outside of the issue of finding the parts that's probably the most complicated repair to do.
QUOTE Thanks
y2kt
Guest
 
Posts: n/a

Meh. I'm going to see if I can get any money back from the seller, but if not I'll just forget about it. I'm going to get a mac mini in a few weeks anyway.
QUOTE Thanks

Post Reply New Thread Subscribe


« Westinghouse wide screen 17 wont work on my 400 Sawtooth | 2 button mouse »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Really Weird eMac Problems DCraver Other Hardware and Peripherals 5 08-29-2005 10:39 PM
problems with burning dvd's on my emac jazzjammark Other Hardware and Peripherals 2 02-01-2005 10:12 PM
eMac hardware problems P-funk Other Hardware and Peripherals 1 07-24-2004 04:56 PM
Problems with new emac DangerMan Other Hardware and Peripherals 16 05-20-2004 09:52 AM
New eMac....some problems, help please :) lovemycoffee Other Hardware and Peripherals 8 03-05-2004 10:57 PM

All times are GMT -4. The time now is 12:23 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?