Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   iSight not working with iChat (http://www.mac-forums.com/forums/other-hardware-peripherals/29466-isight-not-working-ichat.html)

sevenhelmet 01-23-2006 12:34 PM

iSight not working with iChat
 
I recently purchased an iSight webcam for use with my powermac (specs at left.) I am running OS X 10.4.4 and iChat AV 3.1.1. When I plugged in my webcam, updated the firmware automatically, and I shut the mac off and booted back up just for good measure.

Now the iSight works fine with iMovie HD, I can see things and record video and sound. It also works as a microphone in system prefs --> sound.

However, the camera refuses to work with iChat AV! When I try to access it in the "Preferences" pane, it merely says "You camera is in use by another application". The only problem is, iChat is the only application running! (aside from finder and dashboard.) I even tried getting rid of all my dashboard widgets, just in case one of them was tripping it up somehow.

Going through all the troubleshooting on Apple's website has revealed nothing new. The camera works, iChat just refuses to believe it. I fail to see the point of sending the iSight in, since there appears to be nothing wrong with the hardware.

I've tried everything I can think of. Your turn: I would appreciate any suggestions...

Mr Bobbins 01-23-2006 12:58 PM

Try using the activity monitor to see if anything is running in the background.

I take it you've repaired permissions ?

sevenhelmet 01-23-2006 03:41 PM

Quote:

Originally Posted by Mr Bobbins
Try using the activity monitor to see if anything is running in the background.

I take it you've repaired permissions ?

yup... permissions repaired. Activity monitor shows nothing that would be obviously interfering with the camera, and iMovie will let me use it just fine!

Totally stumped on this one... anyone?

sevenhelmet 01-24-2006 02:22 PM

Quote:

Originally Posted by sevenhelmet
yup... permissions repaired. Activity monitor shows nothing that would be obviously interfering with the camera, and iMovie will let me use it just fine!

Totally stumped on this one... anyone?


OK, problem solved! Turns out it was a third party conflict with my Alchemy TV DVR software for the TV tuner card. Me and my toys, lol...

Still wondering why Apple tech support kept hanging up on me though... hope I never REALLY need them.

Mr Bobbins 01-24-2006 02:34 PM

Glad you got it repaired :cool:

I guess Apple tech where as puzzled as we all where. :dummy:

fearlessfreap24 03-10-2006 05:15 PM

Quote:

Originally Posted by sevenhelmet
OK, problem solved! Turns out it was a third party conflict with my Alchemy TV DVR software for the TV tuner card. Me and my toys, lol...

Still wondering why Apple tech support kept hanging up on me though... hope I never REALLY need them.

how did you find out it was the DVR software? i am having the same problem with yahoo instant messenger with my built in isight. i have not put anythng like that on my imac and i am not sure where to start looking.

tia,
Dylan


All times are GMT -4. The time now is 03:58 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.