New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Canvio 3.0 750 gb hard drive not detected by my network


Post Reply New Thread Subscribe

 
Thread Tools
Swamplawyer

 
Member Since: Jan 04, 2013
Posts: 1
Swamplawyer is on a distinguished road

Swamplawyer is offline
I have a Canvio 3.0 750 gb hard drive that is not detected by other computers in my network. It's connected via USB to an iMac running OS 10.6.8, and the other computers in the network are also iMacs running either 10.6.8 or 10.4.9. I've tried downloading the Tuxera program to the other computers and connecting the drive to the others without success. It's only detected by the computer it's plugged into. Help!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,057
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Welcome to the Mac Forums.

Since you're new.... please do not cross post, that is, posting the same question to more than one forum. I removed your cross post from the "Switcher Forum" as this forum is the correct one to post in. Thanks.
QUOTE Thanks

Post Reply New Thread Subscribe


« Kingston Hyperx 3K SSD write speed problem | MBP 8GB+2GB existing =10GB RAM? Is it safe? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Early macbook pro 2008 kernel panic, hard drive problem dahl24 Apple Notebooks 6 10-23-2012 08:56 AM
External Hard Drive Problems menatc Other Hardware and Peripherals 1 05-29-2012 04:37 PM
Hard drive not detected Wazachabot OS X - Operating System 3 10-28-2010 12:10 AM
RAID 1 setup on Main MacBook Pro Hard Drive Behavior! AhmadMarafi Apple Notebooks 3 09-02-2010 09:44 AM
Creating backups and bootable images... 2kx2 Switcher Hangout 4 05-26-2007 08:53 PM

All times are GMT -4. The time now is 08:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?