Results 1 to 3 of 3
  1. #1

    FatherTime's Avatar
    Member Since
    Nov 09, 2011
    Location
    Yorba Linda USA
    Posts
    170
    Specs:
    llci to Mac Pro "26 Kids" all named Mac
    LaCie Rugged HD problem
    I have 2 LaCie F/W 800 USB 3.0 500 Rugged HD's that will not boot via option key on 3 of my Mac Book Pro's, and 2 iMacs, they will boot fine from System Preferences Startup Disk,
    They are GUID format and contain multiple partitions with bootable systems. I have a Mac Pro Nehalem that will boot from the option key. I have done a Google search and see some complaints on these drive but no answers, has anyone in the Forum seen this problem?

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,541
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    I would "assume" you created these multiple bootable partitions on your Mac Pro???

    It is possible they do not contain the drivers required to run on the other Macs.
    Particularly, if the OS X version is older than the version of OS X that shipped with them.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    FatherTime's Avatar
    Member Since
    Nov 09, 2011
    Location
    Yorba Linda USA
    Posts
    170
    Specs:
    llci to Mac Pro "26 Kids" all named Mac
    Quote Originally Posted by bobtomay View Post
    I would "assume" you created these multiple bootable partitions on your Mac Pro???

    It is possible they do not contain the drivers required to run on the other Macs.
    Particularly, if the OS X version is older than the version of OS X that shipped with them.
    Well anything's possible I guess but for the fact my other drives work fine, it's only the LaCie's that are a problem. They will boot fine via Startup Disk in System Preferences. I saw some complaints on Google about these drives not mounting, mine will mount just not boot from option key I'll re-initialize one on a MacBook Pro and try your suggestion.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lacie Rugged XL won't mount
    By knobrien in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 01-21-2012, 02:37 PM
  2. LaCie Rugged Hard Drive Overheats
    By tortorici in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 12-19-2009, 11:58 PM
  3. LaCie Rugged Hard Drive not being recognized!
    By jhonrox in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 04-26-2009, 07:12 AM
  4. Lacie Rugged
    By EDIT-XTREEM in forum Schweb's Lounge
    Replies: 1
    Last Post: 02-04-2007, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •