Results 1 to 2 of 2
  1. #1

    Member Since
    Jul 16, 2007
    1st Gen Airport Express with Lion?
    I am trying to get my 1st Gen Airport Express connected to extend a network using the newer Airport Utility 6.1. However, when I get it connected and try to configure I get the following

    "This version of AirPort Utility doesn't support this base station. Use AirPort Utility 5.6 to configure or manage this base station. AirPort Utility 5.6 is available at AirPort Service and Support."

    However, when I went to get the older Airport Utility 5.6, I get an error that it is not supported by Lion. Surely, Apple is not leaving me high and dry on this one? Is there a workaround for this?

    Thanks in advance.

  2. #2

    Member Since
    Jul 16, 2007
    Found it. If anyone else runs into this, there is a version of Airport Utility 5.6 for Lion/Mountain Lion

    AirPort Utility 5.6 for Mac OS X Lion

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Install Mountain Lion on 1st Gen Mac Pro - Links
    By spearson8 in forum OS X - Operating System
    Replies: 3
    Last Post: 09-25-2012, 02:50 PM
  2. atv 1st gen lion streaming issues
    By chrrissss in forum Apple TV
    Replies: 1
    Last Post: 12-18-2011, 11:02 PM
  3. 1st gen iMac G5 which airport extreme card?
    By dflint in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 09-22-2009, 01:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts