New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

memory clip problems


Post Reply New Thread Subscribe

 
Thread Tools
babybird7

 
Member Since: Sep 07, 2012
Posts: 2
babybird7 is on a distinguished road

babybird7 is offline
I have an IMAC and use a memory clip to load "You tube" clips to for my elementary school class in Japan. The computer systems are Windows 7, unfortunately. I recently downloaded a bunch of videos to show on my class converted them to MPEG4 but when I plugged the clip into my classes computer, the memory clip doesn`t register. I mean it doesn`t even show show up on screen but its fine on my MAC.

I had problems in the past with clips not working on the school computers but this is the first time it doesn`t even register?? The computers have been upgraded recently and have "quicktime."

Any ideas on why? and the easiest way to convert You Tube videos to show on the school computers?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,114
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
What's a memory "clip"? If you're referring to a flash drive, check to see how it's been formatted. If it's formatted to the Mac standard it won't show up on a Windows PC. It will show up in "Device Manager" on the PC but it will state "unknown format".

You can re-format the flash drive to FAT-32 (MS Dos format) and it should play OK on the Windows PCs.
QUOTE Thanks

Post Reply New Thread Subscribe


« Iomega Hard Drive Not Recognized on MacBook Pro | Kindle Fire HD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
G3 ibook Memory Problems Lenin Apple Notebooks 2 04-12-2007 04:56 PM
IMac memory problems dmm333 Images, Graphic Design, and Digital Photography 1 11-16-2005 01:10 PM
Memory Problems (I think) roamer Other Hardware and Peripherals 3 11-09-2005 04:09 PM
G5 memory problems dfemorton Apple Desktops 5 09-06-2005 06:13 AM

All times are GMT -4. The time now is 07:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?