New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Unable to mount RAID System on Macbook Pro


Post Reply New Thread Subscribe

 
Thread Tools
mh-kiwi

 
Member Since: Sep 03, 2012
Posts: 1
mh-kiwi is on a distinguished road

mh-kiwi is offline
Hey Guys,

I'm full of hope, that someone here might help me :-)

I have a RAID System connected to my Macbook Pro (running 10.7)
that i can see in disk utility but not in finder.

I fear this is caused by it being connected (and running) when my Macbook went to hibernate a few days ago.
I had to take the Macbook with me, so when it restarted out of the hibernation the RAID system was NOT connected to it.

I did try to analyze and repair the drive, said: all is fine.
I tried the same RAID with different HDDs in it, worked fine.

Any of you have any idea what this could be, and how i could solve the problem.

Thanks in advance.

Ian
QUOTE Thanks

Post Reply New Thread Subscribe


« External Hard Drive/File Transfers | Help (Computer but not Apple related question) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Closed Macbook Pro display remains active when using external monitor user72 Apple Notebooks 1 06-27-2012 10:40 PM
High CPU Usage farshadavocate OS X - Operating System 20 11-04-2011 01:07 PM
Apple updates MacBook Pro with larger hard drives, slightly faster processors OneMoreThing... Apple Rumors and Reports 16 10-25-2011 05:05 PM
MacBook Pro has 'lost' Mac Pro [wireless network] waltonic Internet, Networking, and Wireless 0 09-22-2009 01:17 PM
No composite video capability on New the new MacBook or MacBook Pro adelamora Apple Notebooks 4 08-26-2009 04:14 PM

All times are GMT -4. The time now is 05:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?