New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Help (Computer but not Apple related question)


Post Reply New Thread Subscribe

 
Thread Tools
Mattlike

 
Mattlike's Avatar
 
Member Since: Mar 30, 2006
Location: Southern California
Posts: 1,611
Mattlike is just really niceMattlike is just really niceMattlike is just really niceMattlike is just really niceMattlike is just really nice
Mac Specs: Unibody MBP 2.4 GHz C2D/27" Core i7 iMac

Mattlike is offline

anyone know what this port is called/is? A friend has a pretty old computer and her vga port doesn't work, so she is plugging this in to a port in the computer. Any idea/

Thanks!
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 18,352
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Moved thread - Schweb's Lounge is for non-technology related discussions.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Mattlike

 
Mattlike's Avatar
 
Member Since: Mar 30, 2006
Location: Southern California
Posts: 1,611
Mattlike is just really niceMattlike is just really niceMattlike is just really niceMattlike is just really niceMattlike is just really nice
Mac Specs: Unibody MBP 2.4 GHz C2D/27" Core i7 iMac

Mattlike is offline
Quote:
Originally Posted by vansmith View Post
Moved thread - Schweb's Lounge is for non-technology related discussions.
Sorry about that.
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,729
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
That is no connector that I'm familiar with and is not listed as a display connector. Can you tell us more about the computer and if this is being used for video or something else?

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
Mattlike

 
Mattlike's Avatar
 
Member Since: Mar 30, 2006
Location: Southern California
Posts: 1,611
Mattlike is just really niceMattlike is just really niceMattlike is just really niceMattlike is just really niceMattlike is just really nice
Mac Specs: Unibody MBP 2.4 GHz C2D/27" Core i7 iMac

Mattlike is offline
Quote:
Originally Posted by Raz0rEdge View Post
That is no connector that I'm familiar with and is not listed as a display connector. Can you tell us more about the computer and if this is being used for video or something else?
Hello. It is going from the computer (old Gateway) to the monitor.



there is what the entire thing looks like.
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,729
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
OK, that is a custom connector for the Gateway machine that is combining a bunch of different things into one connector but then breaks it out into the component pieces on the other side. I see VGA, S-Video, analog audio and a 3.5mm jack for something..

Is there any sort of part number or anything on that? From your first picture it looks like the pins are pretty mangled..is this no longer working??

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 16, 2009
Location: North Louisiana, USA
Posts: 6,845
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
Does that computer have any kind of audio/video capture card installed? That looks suspiciously like a breakout cable which feeds the signal into the card.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
Mattlike

 
Mattlike's Avatar
 
Member Since: Mar 30, 2006
Location: Southern California
Posts: 1,611
Mattlike is just really niceMattlike is just really niceMattlike is just really niceMattlike is just really niceMattlike is just really nice
Mac Specs: Unibody MBP 2.4 GHz C2D/27" Core i7 iMac

Mattlike is offline
Quote:
Originally Posted by Raz0rEdge View Post
OK, that is a custom connector for the Gateway machine that is combining a bunch of different things into one connector but then breaks it out into the component pieces on the other side. I see VGA, S-Video, analog audio and a 3.5mm jack for something..

Is there any sort of part number or anything on that? From your first picture it looks like the pins are pretty mangled..is this no longer working??
I appreciate the help, but figured it out. It is proprietary to ATI called the All In Wonder.

QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,729
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
Excellent..ahh ATI All-in-One brings back memories of the 90's when I used to build these machines..wow..that's quite an hold computer indeed..

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
Cableaddict

 
Member Since: Aug 17, 2012
Posts: 55
Cableaddict is on a distinguished road

Cableaddict is offline
Quote:
Originally Posted by Mattlike View Post

anyone know what this port is called/is? A friend has a pretty old computer and her vga port doesn't work, so she is plugging this in to a port in the computer. Any idea/

Thanks!
If she's plugging it in, she'd better straighten those pins first !
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,913
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
I am late to this thread but it looked like the plug on many ATI All In Wonder Video cards with Capture I have owned. Glad you figured it out.
QUOTE Thanks

Post Reply New Thread Subscribe


« Unable to mount RAID System on Macbook Pro | Buying Used SSD's »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Is Apple ready to play cat and mouse with malware developers? OneMoreThing... Apple Rumors and Reports 3 06-04-2011 11:10 PM

All times are GMT -4. The time now is 03:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?