Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 05, 2011
    Question Thunderbolt Display with windows running issue
    Hi All

    I have just purchased the 27" TB display and it's a great so far with one exception of which I am hoping to find some help here!

    I run windows with VMware and when I start windows up I get the full screen view on my TB display (extended from 15" MBP) but on my MBP display I get constant shimmering and flickering with my folders sometimes disappearing for a few seconds. Very annoying but I am more concerned if there is a possibility that I might damage the MBP display.

    Anyone come across this issue before? If so how did you resolve?

    Thanks all

  2. #2

    Sur3Mac's Avatar
    Member Since
    Aug 03, 2009
    The Netherlands
    Late 2011 MBP 13" i5/16GB RAM,Early 2007 MB white 13", 2x TV 3rd Gen, ᣦ
    This is known to happen when the resolution and/or refresh rate is set incorrectly for the external monitor. Try checking System Profiler to see the native resolution/refresh rate for your external display and then cross-check your display preferences.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Display on MBP and Thunderbolt Display
    By BJ4 in forum OS X - Operating System
    Replies: 4
    Last Post: 01-08-2013, 05:29 AM
  2. new thunderbolt display?
    By geeeek in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 06-21-2012, 07:59 AM
  3. Thunderbolt chain running hotter
    By sunbambino in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 05-19-2012, 06:53 AM
  4. Replies: 1
    Last Post: 10-01-2011, 02:46 PM
  5. Mac running windows issue
    By funkdabeat in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 01-23-2010, 07:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts