New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Problem with Airport Extreme Base Station


Post Reply New Thread Subscribe

 
Thread Tools
zalex

 
Member Since: Aug 21, 2011
Location: Ireland
Posts: 7
zalex is on a distinguished road
Mac Specs: 17" MacBook Pro (2011)

zalex is offline
I just bought the Airport Extreme to replace our old Netopia 3347W modem and I'm having problems connecting to the internet. It says the Ethernet cable is not detected but it is plugged in. I'm trying to set it up on my mom's PC and I don't know what I'm doing wrong Please help!
QUOTE Thanks
Sur3Mac

 
Sur3Mac's Avatar
 
Member Since: Aug 03, 2009
Location: The Netherlands
Posts: 1,563
Sur3Mac is a jewel in the roughSur3Mac is a jewel in the roughSur3Mac is a jewel in the rough
Mac Specs: Late 2011 MBP 13" i5/16GB RAM,Early 2007 MB white 13", 2x TV 3rd Gen, ᣦ

Sur3Mac is offline
The Airport extreme is not a modem on itself, it's only meant to work in collaboration with a modem.

Try to hook it up to the modem you already have, I believe you'll get a better result.

GL, Ibanezi
QUOTE Thanks
zalex

 
Member Since: Aug 21, 2011
Location: Ireland
Posts: 7
zalex is on a distinguished road
Mac Specs: 17" MacBook Pro (2011)

zalex is offline
I figured that out a while ago Thanks!
QUOTE Thanks
Sur3Mac

 
Sur3Mac's Avatar
 
Member Since: Aug 03, 2009
Location: The Netherlands
Posts: 1,563
Sur3Mac is a jewel in the roughSur3Mac is a jewel in the roughSur3Mac is a jewel in the rough
Mac Specs: Late 2011 MBP 13" i5/16GB RAM,Early 2007 MB white 13", 2x TV 3rd Gen, ᣦ

Sur3Mac is offline
Yeah, i figured as much... wasn't really aware of the time this thread was started, lol
QUOTE Thanks

Post Reply New Thread Subscribe


« Thunderbolt Display with windows running issue | Airplay with Airport Express's »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Interesting Airport Extreme vs Airport Express Problem amg6975 Internet, Networking, and Wireless 2 02-23-2011 04:15 PM
DrayTek Vigor 120 + Airport Extreme Base Station? I have queries. padre.will Internet, Networking, and Wireless 0 09-04-2009 05:56 PM
Connecting an Airport Extreme Base station to a 2Wire Wireless Router shoutstudio Internet, Networking, and Wireless 0 04-09-2009 03:40 AM
Airport Extreme Base Station-How to connect to Comcast Internet,Networking with WinXP markw10 Internet, Networking, and Wireless 1 04-05-2007 08:16 AM
Can't See Airport Extreme Base Station dmbj Internet, Networking, and Wireless 6 02-25-2005 07:41 PM

All times are GMT -4. The time now is 09:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?