New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Second monitor isses


Post Reply New Thread Subscribe

 
Thread Tools
Frankly

 
Member Since: Jul 06, 2012
Posts: 2
Frankly is on a distinguished road

Frankly is offline
Hi. I'm new to this forum and am just wondering if anyone else has had issues with a second monitor cutting in and out? I've been having this problem for almost 2 years and Apple doesn't seem to be able to sort it out!
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,585
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Hi there. I went ahead and moved your post over to "Other Hardware and Peripherals", as opposed to "Apple News and Rumors" - please be sure to check the forum descriptions to find the best place to post.

By posting in the right forum you help people not only find your question faster, but it helps others looking for the same information in the future.

Thanks for understanding!

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,595
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
Can you tell us a bit more detail about the situation? There could be any number of things causing the problem. Here's a few questions that occur to me:

1. What Mac model and monitor model are involved? Include the Mac's specs.
2. What exactly happens when the monitor cuts out (all black, weird colors, etc)?
3. What troubleshooting steps have you tried and what were the results? Example,tried different cable, connecting the monitor to a different computer, connecting the computer to a different monitor.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
Frankly

 
Member Since: Jul 06, 2012
Posts: 2
Frankly is on a distinguished road

Frankly is offline
Ha, just got iPhone back and able to retrieve emails. So..
1) Imac 27" and 24" second monitor. Both bought from Apple together just under 2 years ago
2) Both monitors cut to blue screen for a few seconds and then only iMac comes back in. This will then reverse, repeat, reverse etc until it gets bored with playing with me. It can go for days, weeks even without doing it and it can cut back and forth just a few times or repeatedly until I want to throw it out the window. It does appear to be more prone to the fault when cold (not exterior temperature, obviously)
3) Repeated conversations with Applcare. Software uninstalled and re-installed. Diagnostics run. Both been back to workshop 4 times now and still thereafter 29 days.
QUOTE Thanks

Post Reply New Thread Subscribe


« printers and Lion osx | P2 Card to Thunderbolt Workflow »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 07:56 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?