New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Macbook Pro - Internal Soundcard not working


Post Reply New Thread Subscribe

 
Thread Tools
JohnnieM

 
Member Since: Jun 01, 2012
Posts: 1
JohnnieM is on a distinguished road

JohnnieM is offline
Hello,

I have a Macbook pro 17", early 2011, and I'm having problems with my Soundcard.
First I had that issue with with the red light from the jack output, and i had to put the headphones of jack in and out plenty of times and used a blower to get it to work, and still had the same issue some times later.

Now, there's no redlight from the Jack output, the soundcard recognizes when I connect the headphones and when there are only the internal speakers, the startup sound plays, the sound icon in the menu bar when the it's black when it's loading at the begining, but then it gets grey right immediately, not working.

I've already checked and fixed the system permissions, I also resetted the PRAM and NVRAM, and sometimes I can get the sound to work, but most of the times it stops working after loading the desktop.

I believe it's a software problem, I already deleted an app I had to block the startUp sound, but I keep having the same problem.



My superDrive also stopped working, after some 5 times of use,..

Really appreciate if someone could help me, and I apologize for the english mistakes.


Thanks.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,648
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Did you buy Apple care for your early 2011 MBP? Or, is the machine still within the one year warranty? If either answer is yes, take it to Apple and let them deal with it.
QUOTE Thanks

Post Reply New Thread Subscribe


« User automator to fix Razor Naga mouse | SDHC card reader - any recommendations? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Internal Hard Drive Not Showing in Disk Utility - Macbook Pro 2007 bigideaguy OS X - Operating System 2 08-18-2012 10:18 PM
Buying a MacBook Pro. Tarek Apple Notebooks 19 09-11-2010 02:59 PM
19 Days with a Macbook Pro b.hicks Switcher Hangout 23 03-01-2010 12:49 AM
MacBook Pro has 'lost' Mac Pro [wireless network] waltonic Internet, Networking, and Wireless 0 09-22-2009 01:17 PM
letter K not working well on new macbook pro - OS X Chrhistopher_h Apple Notebooks 3 05-12-2009 03:10 PM

All times are GMT -4. The time now is 03:04 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?