New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

wireless interference over network on MBP


Post Reply New Thread Subscribe

 
Thread Tools
newmanm

 
Member Since: Sep 13, 2011
Posts: 64
newmanm is on a distinguished road

newmanm is offline
Hello everyone!

Ok so this might be a weird/uncommon situation but let me explain. I bought wireless headphones on sale a year ago (sennheiser 170 I believe) and I have it setup on my macbook pro which is my main computer. The problem is that every time I turn on the headphones I loose my wireless network on my mac -,-

To fix it I usually have to go to my airport menu-icon and repeatedly turn it off and then back on. Sometimes its as few as 5 times... sometimes its closer to 35 times before my network will reestablish itself.

As you can see it's pretty annoying and I've tried everything { waiting 30 seconds between activation, increasing my wireless router power management (on the net it says this gives a stronger signal from the router), even messing with some settings on my mac for the wireless interface}. I can't find anything that works though

I thought its also worth mentioning sometimes when I turn the wireless card off and then on again, it still won't connect but I will see my network name listed in the "connect to" dialog. If I click that though it will just keep searching and searching and finally timeout.

Any help would be appreciated as today I think I've finally had it with trying to just make do with it the way it is. Its a 9 on the annoying scale if you can imagine.

Thanks everyone!


PS my mbp model is early 2011 and I have no special wireless card installed - its all stock. also my router is a D-link with firewall enabled. On normal operations I get excellent signal to the router so I know its probably not anything to do with the distance of my computer from the router.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,737
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.1

pendlewitch is offline
Hi,
This sounds like that you may have conflicting 2.4Ghz interference. The classic situation usually presents itself when you have, for example, a wireless telephone base station (2.4Ghz) near your wireless modem/router (2.4Ghz).

Is your router dual-band by any chance, so that you can manually chose to connect your macbook to the 5Ghz band?

iMac 27-inch Mid 2010, WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen,ATV2, Samsung LE40 Series 6, Denon AVR1910, Kef HTS 1001.2s and Kube-1 Sub
Denon DCD510AE, Panasonic DMP-BD60,Sky+HD,Logitech Harmony One Advanced. MOTM October 2012.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
I agree with Pendlewitch's assessment, although be aware that it doesn't need to be dual band to work around interference issues.

All wireless routers have settings to help work around interference issues. Assuming you know how to access your router's configuration (and this will vary from model to model, so be sure to reference your manual), the settings in particular you're looking for are known as "channel", and if available "channel width".

Setting the channel will vary the frequency very slightly - for example, from 2.417 to 2.422 GHz. Your client devices should adapt to the change automatically. Channels at the lower end of the spectrum (1-3) typically offer better range, but because of this, are often more crowded and contentious. I recommend running a scanning program to see what wireless networks and channels are being used in your area, so that you can avoid any overlap in choosing the best channel.

Secondly, there is often a setting called "channel width". This can be set by the factory at 20Mhz. However, if it's available, it should DEFINITELY be set to 40MHz (or better yet, if there's a 20/40MHz auto-switching setting, this is ideal). This should certainly help with conflicts.

And finally, if it's an old 802.11g-based router, or if it was supplied by your carrier, you may consider upgrading. Wireless routers have come a long way. Most ISPs supply garbage routers that are insecure and low-performance. In most cases, I recommend disabling the wireless features of the carrier router and turn all firewall functions off, allowing my own router to do the same.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
newmanm

 
Member Since: Sep 13, 2011
Posts: 64
newmanm is on a distinguished road

newmanm is offline
Thanks so much for that information. A few quick questions for you


1) should I change my mode to only wireless n or keep it at wireless g/n?

2) I took it off manual channel - can you recommend a scanning program? Is there a way to tell which frequency my headphones are using?

3) I set it to auto 20/40, the only option besides that was just 20. Would that be sufficient

Thank you!
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,737
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.1

pendlewitch is offline
Hi newmanm,

The first issue is moot..some devices that you have may only work with 'G' but why not try it anyway as you can always change it back if need be.

I use iStumbler for monitoring other wireless networks. It is free. Your headphones are using 2.4 Ghz but quite exactly which in detail as cwa107 describes I wouldn't know.

The auto 20/40 option would be the best in my opinion.

There is some light reading here on the subject to compliment cwa107's advice.

http://arstechnica.com/gadgets/2011/...-cost-so-much/

iMac 27-inch Mid 2010, WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen,ATV2, Samsung LE40 Series 6, Denon AVR1910, Kef HTS 1001.2s and Kube-1 Sub
Denon DCD510AE, Panasonic DMP-BD60,Sky+HD,Logitech Harmony One Advanced. MOTM October 2012.
QUOTE Thanks

Post Reply New Thread Subscribe


« Apple Time Capsule?? | microtek i900 scanning problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Extending an existing wireless network using a TimeCapsule hojkoff_101 Internet, Networking, and Wireless 2 10-01-2009 02:57 PM
MBP not connecting to open network mini1 Internet, Networking, and Wireless 0 08-05-2009 10:09 PM
issues with a wireless n (b/g compatible) network nick_harambee Internet, Networking, and Wireless 0 07-27-2009 12:41 PM
network diagnostics asks for password to connect to wireless network with no security nick_harambee OS X - Operating System 1 07-14-2009 07:08 AM
Wireless Issue with MBP imme Internet, Networking, and Wireless 2 08-11-2008 09:12 AM

All times are GMT -4. The time now is 09:10 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?