Results 1 to 5 of 5
  1. #1

    Member Since
    May 06, 2012
    Unhappy HDD Murdered by Xbox? SOLVED
    Hey, all! I didn't see any other threads addressing this issue, so:

    My lovely-and-otherwise-quite-bright girlfriend plugged my (Mac-formatted) external media drive into a USB slot on my Xbox 360. (This is what I get for random descriptions like, "You can watch movies on it, too!") I am assuming this was the point my problem started.

    Now, the HDD won't mount on my Mac. Disk Utility recognizes its presence, but refuses to mount it. the error message I receive is:

    NTFS-3G could not mount /dev/disk1s1 at /Volumes/TOSHIBA EXT because the following problem occurred:

    /Library/Filesystem/fuse.fs/Support/fusefs.kext failed to load - (libkern/kext) requested architecture/executable not found; check the system/kernal logs for errors or try kextutil(8).
    the MacFUSE file system is not avaiable (71)

    There comes a point in a man's life when he has to admit to the limits of his mac savvy, and today is that day. I can't looked at the kernel logs, but I'm not entirely sure what I'm looking for.
    It looks like this is what came up when I plugged in the drive:

    May 6 08:37:11 mymacname-macbook kernel[0]: 0 0 AppleUSBCDC: start - initDevice failed
    May 6 08:37:11 mymacname-macbook kernel[0]: USBMSC Identifier (non-unique): 2011080909DA 0x480 0xa004 0x132

    Does anyone have any ideas of how to repair the drive? It wouldn't be the end of the world if I lost the media on the drive, thought it's obviously preferable. However, without being able to mount the disk, it would appear I can't even reformat it!


  2. #2

    Member Since
    May 06, 2012
    Ahhh. My savvy is growing. I had forgotten that I had also upgraded from Leapord all the way to Lion in the meantime. I've installed MacFuse and ntfs-3g, which has apparently made some progress.

    I'm still getting an error that I'm missing something:

    dyld: Library not loaded: /usr/local/lib/libfuse.2.dylib
    Referenced from: /usr/local/bin/ntfs-3g
    Reason: image not found

    Poking around various boards for a solution.

  3. #3

    RavingMac's Avatar
    Member Since
    Jan 07, 2008
    In Denial
    4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G
    Do you have a windows box and can it see the HD?
    If so, maybe a reformat will allow Disk Utility to see the drive.
    I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .

  4. #4

    Member Since
    May 06, 2012
    Quote Originally Posted by Razormac View Post
    Do you have a windows box and can it see the HD?
    If so, maybe a reformat will allow Disk Utility to see the drive.
    I don't have a windows box anymore. I have, however, figured out that the xbox wasn't the problem - it was trying to read an NTFS drive in Lion. I'm now working through that issue and treating it like an OS problem instead of a drive problem.

    Disk Utility is showing it, and would probably let me reformat it, but I'm not there quite yet. If I can get the drive working with data intact, so much the better.



  5. #5

    Member Since
    May 06, 2012
    Yup. Loaded Paragon, problem solved. Gave up on myself too soon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I back up my 120GB Xbox 360 HDD to my macbook pro?
    By levyjl1988 in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 05-04-2012, 04:07 PM
  2. Macbook Pro Murdered
    By e.stitt in forum Apple Notebooks
    Replies: 1
    Last Post: 04-30-2012, 12:57 AM
  3. resurrecting a murdered G3
    By tincanebits in forum Apple Desktops
    Replies: 5
    Last Post: 12-17-2004, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts