Results 1 to 3 of 3
  1. #1

    Member Since
    Apr 01, 2012
    Unhappy Rush by Centeon 16G USB Stick
    I am having an issue that I can not explain I purchased Rush by Centeon 16G USB Memory Stick and I copied a bunch of stuff on it to transfer to another machine. I put a folder that I name Media with a bunch of well media files (video) that I copied from my MacBook Pro (10.6.8). I put approximately 8 gig on it.

    Plugged it in to my iMac which an older machine not sure what OS. Transferred the files and then plugged it back into my MacBook Pro, deleted all the files and checked. When I open up the UBS Memory stick it still says there is about 7.9 Gig available but there is nothing on it, I tried ejecting it and plugging it back in with same results.

    If I go to Disk Utility it calls it out to be a 16.59 formatted MS-DOS FAT.

    I have noticed this happening before with other EXT HD and EXT USB Sticks. Never paid attention before but it would just eventually start to show up with the correct amount of memory. The Centeon has not corrected itself yet.

    I went to Disk Utility and did an Erase and left the format at MS-DOS FAT.
    Any ideas?

    Then I copied some files on it (about 2gig) from the MacBook Pro and it said 14.69G available. Next I just deleted the files of the memory stick. By deleting I am referring to dragging the files to the trashcan.It still says it only has 14.69G available and I know this is true because I then put 15g of files in small folders and began to copy them, when I get to where itI copied 13g I then copy a 2g folder and it says there is not enough room. I even went as far to leave the 13g in there and have it say there is space for 5.8g and then deleted everything off it and it still says the same. Then I tried copying 8g on it and I get the message about not enough space.

    So this is what I know;

    When I delete files off my memory stick or any EXT HD it doesn't seem to release the space.

    It does it on My MacBook Pro.

    I am formatted MS DOS FAT.

    Is there a way to look at the USB Stick Properties like in WIndows?

    I know there are issue with MS DOS FAT with it not transferring files over 4g, this will transfer folders over 4g but with no files above 800mb.

    Any IDEAS???

  2. #2

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Lake Mary, Florida
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by Valentina's Dad View Post

    When I delete files off my memory stick or any EXT HD it doesn't seem to release the space.
    Did you empty the trash subsequent to deleting the files?
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

  3. #3

    Member Since
    Apr 01, 2012

    And as you can most likely guess I just did and it now works as expected.

    See now my problem is going to be posting any little problem I can not resolve on here. I guess that is the wonder and joy of these forumns.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ubuntu on a USB Stick
    By sc8ing in forum Running Windows (or anything else) on your Mac
    Replies: 9
    Last Post: 01-13-2011, 06:49 AM
  2. USB Wireless Stick
    By askclifford in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-04-2009, 10:57 AM
  3. USB stick name in capitals?
    By Simms in forum Switcher Hangout
    Replies: 1
    Last Post: 08-28-2008, 01:59 AM
  4. which USB TV stick for the UK??
    By scottyk617 in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 08-25-2008, 03:18 AM
  5. USB stick
    By ta70s in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 07-31-2008, 02:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts