Hi,

So for once I am here with a solution rather than a problem. I had used my magic mouse with Windows and it worked, but the pointer was real shaky. It was so bad it was unusable.

Recently, however, I bought a wireless mac keyboard (Friggin Saweet!!) and wanted to get back to using my computer. So here's the solution:

SOLUTION TO SHAKY MAGIC MOUSE:
It is simple; go to mouse settings in control panel and check the box next to "Enhance pointer precision." And that is it. Difference is night and day. So happy had to post.


Start>Control Panel>Hardware and Sound>Mouse(under devices and printers)>Pointer Options>Motion>Check box next to "Enhance pointer precision"

Hope this helps someone.

Justin