Results 1 to 4 of 4
  1. #1

    Lucibel's Avatar
    Member Since
    Aug 18, 2007
    Location
    Vancouver, BC
    Posts
    93
    Specs:
    MBP 2.3GHz dual-core Intel Core i5 4GB 1333MHz 320GB / 60G iPod Touch
    Macbook Pro won't recognize Sony Bravia anymore
    I have a 2011 Macbook Pro 2.3 Ghz, 4GB RAM, OS X Version 10.6.8. I've been connecting it to my Sony Bravia everyday since I got it without an issue (HDMI cable and the Moshi converter). But yesterday, for some reason, it just won't work anymore. I didn't update my system, nor the TV's system. I've read all threads here regarding the issues that may be. I've tried everything (PRAM, disconnecting every cable, trying other HDMI ports, etc). I know the problem is not either of the cables (HDMI nor Moshi) because when I hook the Mac to my Olevia TV, it works. I also connected the PS3 to every HDMI port, and it works. So the problem it's not the HDMI port either.

    I'd deeply appreciate any ideas Thanks.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    49,110
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    Try resetting the SMC on your MBP. Refer to this LINK. Also, try unplugging the Bravia for awhile and let it set. Let's see if that will work.

  3. #3

    Lucibel's Avatar
    Member Since
    Aug 18, 2007
    Location
    Vancouver, BC
    Posts
    93
    Specs:
    MBP 2.3GHz dual-core Intel Core i5 4GB 1333MHz 320GB / 60G iPod Touch
    Hey chscag thanks for responding. How can I tell if I did reset the SCM correctly? Because I followed the steps but still didn't work... also yes, I had unplugged the Bravia for a while then re-connected, but no result. That was done with the Sony guys at the phone... but they couldn't solve the issue either... we tried a bunch of things and at the end they said I had to contact Apple; and Apple said that since the MBP can actually connect properly with other TVs, then that it's clearly the TV's problem

    So assuming I did reset the SCM correctly... do you or anyone else has any other suggestion I should try? I don't know what else to do... I'm so bummed sad that I can't hookup my MBP anymore

    Thanks in advance...

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    49,110
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    If your Sony Bravia has a setup menu, try resetting everything back to factory default. Also, if you have access to another computer, Mac or PC, try hooking the Bravia to it to see if it's recognized. I suspect the problem is with the TV and not your MBP but we need to find out for sure.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Macbook Pro won't recognize my external hard drive anymore.
    By Nwegela in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 12-13-2014, 06:32 PM
  2. Sony Bravia TV Won't Recognize Macbook Pro anymore
    By hagerman in forum Apple Notebooks
    Replies: 1
    Last Post: 08-25-2014, 08:03 PM
  3. MacBook Pro to Sony Bravia
    By dcarney in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 11-17-2010, 05:31 PM
  4. help connecting my macbook pro to my sony bravia
    By mjordanballa619 in forum Apple Notebooks
    Replies: 2
    Last Post: 06-02-2010, 09:10 PM
  5. Connecting Macbook to Sony Bravia 32" - Won't fill screen and not clear
    By AAndri in forum Other Hardware and Peripherals
    Replies: 10
    Last Post: 07-17-2008, 03:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •