New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

canon optura 100mc camcorder not detected


Post Reply New Thread Subscribe

 
Thread Tools
halpin
Guest
 
Posts: n/a

My ibook G4 (1.4GHZ, 1.5 GB Ram, 10.4.3) is unable to detect my canon optura 100MC minidv camcorder. The camcorder detects that it is attached to the computer, but it doesn't show up in system profiler, imovie, or image capture. I have used the firewire port to transfer data to my computer and it works fine. I have tested my camera and camcorder on several different macs. It is detected with a dual 1 Ghz desktop (10.3), a recent iMac (10.3), a powerbook (10.4), another powerbook (10.3) and not detected with two different ibooks running 10.4 and one ibook running 10.3. It seems to be a problem specific to the ibook, regardless of 10.3 and 10.4. Canon doesn't make any drivers for my camera for OS 10, and apple says the camera isn't supported by them. Does anybody have any suggestions? As much as I want to resolve this for my ibook, I'm more concerned about purchasing future macs and my camcorder not working.

Thank you for any help.

David

iBook 1.4 GHz Mac OS X (10.4.3)
QUOTE Thanks
macAttack

 
macAttack's Avatar
 
Member Since: Apr 23, 2005
Location: Cape Cod, MA
Posts: 1,509
macAttack is a jewel in the roughmacAttack is a jewel in the roughmacAttack is a jewel in the rough
Mac Specs: iBook

macAttack is offline
are you in view mode on the camera when you want to import it into imovie?
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
I think that is VCR mode.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
halpin
Guest
 
Posts: n/a

I am in vcr mode. I've been using this camera for years, and can hook it up and have it function properly with any other computer I've tried besides iBooks. I don't think the issue is the camera or the basic settings I have it on. Perhaps there is some workaround camera settings to get the iBook to see it, but I'm sure for general computer/camera interface it is set correctly.
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
WIll have to see if my wife's iBook works with my Canon Optura 20.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks

Post Reply New Thread Subscribe


« Graphics Tablet not working | Bluetool trackball »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:35 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?