Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   La Cie Porsche Hard Drive (http://www.mac-forums.com/forums/other-hardware-peripherals/257848-la-cie-porsche-hard-drive.html)

acch 11-20-2011 09:32 AM

La Cie Porsche Hard Drive
 
Having installed this device using LaCie backup assistant, the device continually failed to back up.
I checked out the Time Machine settings, all were good.
I set up the partition, that was fine also.
It then carried out the first back up, but since then, 5 days ago, it has continually failed to back up, now does it allow me to eject the device.

Any ideas/tips please?

Tony

cwa107 11-20-2011 10:08 AM

I've moved your post to a more proper forum; please be sure to check the forum descriptions to find the best place to post.

By posting in the right forum you help people not only find your question faster, but it helps others looking for the same information in the future.

Thanks for understanding!

diannetrussell 12-25-2011 06:54 PM

What forum did you move it to please? I have a LaCie hard drive problem and need to pick people's brains about it....

diannetrussell 12-25-2011 07:00 PM

Here's my problem: just bought a LaCie Porsche P9220 external hard drive.
Been carefully following the manual for formatting instructions.
All good up until clicking "Format" (after creating password).
Instead of "volume has been successfully created" msg, I get: "Invalid argument: /Volumes/LA-PUBLIC/LaPrivate/LaPrivate.lc"
I cannot find anything about it in the manual, or on Google so far. The Apple store I bought it from is closed today. Can anyone help?

cwa107 12-25-2011 10:18 PM

Quote:

Originally Posted by diannetrussell (Post 1345018)
What forum did you move it to please? I have a LaCie hard drive problem and need to pick people's brains about it....

You're in the thread you seek, which is located in "Other Hardware and Peripherals".

cwa107 12-25-2011 10:20 PM

Quote:

Originally Posted by diannetrussell (Post 1345022)
Here's my problem: just bought a LaCie Porsche P9220 external hard drive.
Been carefully following the manual for formatting instructions.
All good up until clicking "Format" (after creating password).
Instead of "volume has been successfully created" msg, I get: "Invalid argument: /Volumes/LA-PUBLIC/LaPrivate/LaPrivate.lc"
I cannot find anything about it in the manual, or on Google so far. The Apple store I bought it from is closed today. Can anyone help?

It sounds as though your LaCie drive has some kind of proprietary encryption software on it - and further, it's not working particularly well (no surprise as LaCie is just a purveyor of fancy looking cases, and is not known for software). My advice would be to skip their setup entirely, open Disk Utility (Applications => Utilities) and use the "Erase" tab to format the drive as Mac OS X Extended (Journaled).

That should make the drive mount up properly and be available for your storage needs. If you really need the encryption, you'll want to contact LaCie's technical support for assistance as I highly doubt the Apple staff is trained on the eccentricities of third-party products.


All times are GMT -4. The time now is 06:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.