Results 1 to 2 of 2
  1. #1

    Member Since
    Jun 09, 2010
    Airport express worked for a month now doesn't, help!
    Hi there
    I bought a airport express a month a go now so I could have a stronger connection in my coach house at the back of my garden and also do I could use AirPlay to play my music out of my speakers. Inside my house I have a orange livebox router that is connected via Ethernet to my time capsule because I use this to create another network because the range is much better than the livebox, I then had the Airport express in my coachhouse that wirelessly connected to the time capsule and worked fine, and the airplay worked great to, until about a week ago when I tried to use AirPlay, I have the white MacBook by the way, the AE was solid green but the airplay menu wasn't there and my Internet range had dropped so I knew that my mac wasn't connecting through the AE at that point, so I turned everything off and back on, still the same, solid green light but not recognised, so I did a hard reset, and this made it show up in airport so I set it up again and the airplay menu was there in iTunes but my Internet connection had not improved, so I went to use AirPlay and it connected and played the song for probably about 2 seconds then cut off and it was if it was buffering, but the AE isn't even far from my mac so I didn't understand and it worked perfectly before! After un tickin it from AirPlay it just disapears again and I have to reset it again, I must have tried resetting it and changing different things about 40 times and I want to take it back because I have had it a month and it has done this! I thought it was cause the firmware needed updating but that did not change a thing, I hope someone can help with this cause it is really annoying how it looks like its going to work and then just doesn't, this is my first proper post aswel so sorry If I don't make sense in some parts!

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    Welcome to the forums.

    A few carriage returns thrown into a big post like that would help

    The first things I'd do are the soft and hard resets you've already tried.

    Moving on the the next thing to try . . . there was a firmware upgrade for Expresses, Time Capsules and Extremes, released last week.

    Not to mention new versions of iTunes this week.

    So I'd suggest making sure that your Express and Time Capsule are using the latest firmware and that you have the latest version of iTunes. Then retry.
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Program that worked in OS10.6 doesn't work in OS10.7
    By Digithead in forum OS X - Operating System
    Replies: 8
    Last Post: 12-08-2012, 05:42 PM
  2. AirPort Utility suddenly won't connect to network, worked fine before
    By NoBullets in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-09-2009, 07:12 PM
  3. Airport worked, now it doesn't?
    By eshmael in forum Switcher Hangout
    Replies: 3
    Last Post: 10-06-2008, 06:16 PM
  4. Will Time Capsule/AirPort Extreme/AirPort Express work with any ethernet modem?
    By StevenH in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 03-14-2008, 05:00 PM
  5. New Powerbook - Airport Extreme worked, now does not :(
    By ksb-virginia in forum Apple Notebooks
    Replies: 1
    Last Post: 09-24-2004, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts