Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   time capsule will not accept network password (http://www.mac-forums.com/forums/other-hardware-peripherals/253800-time-capsule-will-not-accept-network-password.html)

rdh1079 10-16-2011 11:58 AM

time capsule will not accept network password
 
I recently upgraded to Lion, i have a imac intel. My time capsule worked fine. I upgraded my MB air to lion last night, let it install over night, come in this morning, type in the network password and it says it is incorrect. try it on the iMac, says the same thing. i went in to time capsule, changed the network password to something else, it rebooted, i connected to the network, enter password, says it is incorrect. I have tried it set to WPA2 Personal and WPA/WPA2 Personal, neither work. the only way i can connect to my wi-fi network is if i do not have any security on it. any ideas? Thanks!

rdh1079 10-16-2011 04:07 PM

wow, not a single response? guess i will have to head to the apple store....

osxx 10-17-2011 11:21 AM

If you are sure you are connecting to your network with the correct password then I would probably try Keychain First Aid next.

rdh1079 10-17-2011 06:41 PM

I have now found that all of my devices cannot connect with the correct password. iPhone, iPad, MB air, and iMac, all cannot connect with password. The only way i can connect to my network is to disable the password.

osxx 10-17-2011 06:51 PM

Have you tried re-setting the TC (small button at the back usually requiring a paper clip) and follow the instructions that came with it?


All times are GMT -4. The time now is 03:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.