Results 1 to 3 of 3
  1. #1

    Member Since
    Oct 15, 2011
    Unhappy Wireless Printing No Longer Working
    I have been printing wirelessly for the past few weeks with no problem when suddenly today my computer can no longer locate the printer. I have tried reloading/installing the printer but it still cannot find it (despite it being set up on the same network - which the installer acknowledges).

    I am running Lion OSX 10.7.2 and the printer is an HP Deskjet 3050A.


  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    houston texas
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Re-connect printer via USB and then try doing a test page also hit software update in system preferences to see if there are any driver updates if this is successful disconnect the USB and try resetting the wireless function.

  3. #3

    Member Since
    Oct 15, 2011
    the printer definitely works via USB - I tried reloading the computer and the wireless function and rebooting the printer and my computer... still no luck...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GMail no longer working on 3G
    By bucky1 in forum iPhone Hardware and Accessories
    Replies: 5
    Last Post: 07-02-2013, 04:24 PM
  2. Replies: 4
    Last Post: 11-10-2012, 03:02 PM
  3. iMessage not longer working
    By adz in forum iOS and Apps
    Replies: 2
    Last Post: 07-03-2012, 07:10 AM
  4. Sleep no longer working
    By Dogbreath in forum Switcher Hangout
    Replies: 10
    Last Post: 09-29-2010, 08:15 AM
  5. Airport no longer working
    By Aislinnx in forum OS X - Operating System
    Replies: 0
    Last Post: 06-29-2009, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts