Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   infrared remote not working with this user account (http://www.mac-forums.com/forums/other-hardware-peripherals/252735-infrared-remote-not-working-user-account.html)

northrnchimp 10-08-2011 07:44 AM

infrared remote not working with this user account
 
2010 MBP13 with 10.6.8, I've got a white plastic IR remote which won't work at all on my user account, but works fine on a different account on the same machine. I've checked the security prefs pane, and 'disable remote...' is not checked. I've paired the remote on the other account, and tried the same on this one (holding the menu button and 'next' button together for 5s as per Apple instructions), but still no luck. Is there a p-list that I might need to delete? or anyone with any other ideas to get it working on this account?

Slydude 10-08-2011 08:34 AM

Note sure if this solves the problem but give this a try. Go into the account where the remote is not working and open the Security and Privacy preference pane. In the General tab see if the "Disable remote control infrared receiver" is checked. If so, uncheck it.

northrnchimp 10-08-2011 10:04 AM

Ok, solved it. It was BetterTouchTool, I just had to "enable the apple remote plugin" under BTT general settings.

bobtomay 10-08-2011 10:18 AM

BTT probably just unchecked that box Slydude mentioned.


All times are GMT -4. The time now is 07:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.