New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Netgear DGN2000


Post Reply New Thread Subscribe

 
Thread Tools
Smitje1

 
Member Since: Mar 29, 2011
Posts: 2
Smitje1 is on a distinguished road

Smitje1 is offline
Hi,
I'm new to these forums, and equally new to Mac's, so I hope you'll forgive me if I don't include salient information, or miss the obvious. I have a problem with an imac 20" connecting to the internet and / or a networked printer via a Netgear DGN2000. The printer is attached to the router vie the ethernet hub, thw imac is attached both via ethernet and airport. The problem is this, with the ethernet cable plugged in, I can print, but I can't get web pages up (they appear to start to load but then stop before anything has actually appeared), with the ethernet cable unplugged, and using only the airport, I can access the internet, but I can't print. I have no idea what is going on, since my macbook is working fine, it is connected wirelessly and can print and access the internet, and all the windows laptops in the house are working fine (but I do know how to trouble shoot them a lot better than I do the Mac). I hope somebody out there knows something simple that I have overlooked. Thanks for looking.
QUOTE Thanks
paid4c4

 
Member Since: Mar 06, 2011
Posts: 69
paid4c4 is on a distinguished road

paid4c4 is offline
I'm a fairly new Mac user and have had a few similar issues. I upgrade our home wireless from a modem and router to a gateway n device. When I went to Best Buy to purchase a gateway they didn't recommend any of the Netgear products for use with Mac. I Googled Netgear DGN2000 and found a lot of problems with mac, I also found several threads where Mac's worked with Netgear. I decided to go with Actiontec's new gateway n which has worked great from the start. I have it in a wireless network with my Mac and several pc's, an HP printer and a Dymo label writer. Keep trying you'll finally get it, have you tried customer support for either Apple or Netgear?
Good Luck.
Bill

2011-MBP-15 inch-200-8 gigs of ram.
QUOTE Thanks
Smitje1

 
Member Since: Mar 29, 2011
Posts: 2
Smitje1 is on a distinguished road

Smitje1 is offline
Thanks for your reply Bill. I am going to try another router to see if that solves my problem, I have a Belkin N1 knocking around somewhere which I'll give a go. I'll let you know.
Thanks again

Jon
QUOTE Thanks
paid4c4

 
Member Since: Mar 06, 2011
Posts: 69
paid4c4 is on a distinguished road

paid4c4 is offline
Jon, I had a one o'clock appointment at the Apple Store today for a 1 to 1. I ask one of the tech whiz's and he said they have had problem with Netgear, however they will work you just have to get all the glitches figured out. He said about the same thing for my Actiontec. Much to my surprise he said the same thing about the Apple gateway. Not much help, but interesting findings. Bottom line you might have to tinker with any brand to get everything to work.
Bill

2011-MBP-15 inch-200-8 gigs of ram.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 16,021
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.2

harryb2448 is online now
Having used a Netgear DGN2000 have one piece of advise ~ get rid of it!

Changed to a Linskys and problems connecting banished!

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks

Post Reply New Thread Subscribe


« 8 channel sound card only appears as 2 channels | Can't access Myspace at all - help? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
NetGear Wireless Range and speed issues?? Henry144 Internet, Networking, and Wireless 9 07-16-2010 04:29 PM
Netgear WNR 2000 - signal is low or doesn't register at all Ose925 Internet, Networking, and Wireless 2 12-08-2009 07:24 PM
do I need an airport card to access net or simply netgear usb wifi wrightm Apple Desktops 4 05-16-2009 12:26 PM
Wireless Mac vs Netgear yass1232 Internet, Networking, and Wireless 1 05-12-2005 09:15 AM

All times are GMT -4. The time now is 07:23 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?