New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

help for MBP connecting to Dell U2311H


Post Reply New Thread Subscribe

 
Thread Tools
boobooly

 
Member Since: Mar 27, 2011
Posts: 3
boobooly is on a distinguished road

boobooly is offline
Hi everyone. I recently bought the new Macbook Pro, and I'd like to connect it to my Dell U2311H LCD via a mini DisplayPort 2 DVI-D adapter.
I only succeeded once. After that the U2311H always enters Power Save Mode when connected to MBP.

btw, I have tried my MBP, the adapter, and the DVI cable shipped with U2311H with another Dell Monitor, it works ,too frustrating

Does anyone have the same experince or know how cope with it?

Thanks a lot.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,008
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
I did not look up that specific monitor - but am assuming it has multiple inputs. Try toggling between the inputs on the Dell and see if it'll wake up.

Next step, head into System Preferences - Displays and try using the Detect Displays button. If you have two Display property windows there, then the MBP is recognizing the Dell, just try changing the resolution being sent to the Dell and see what that does.

No dice there, I'd try a PRAM reset on the MBP - link. Then attempt both of the 2 above again.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
boobooly

 
Member Since: Mar 27, 2011
Posts: 3
boobooly is on a distinguished road

boobooly is offline
Bob,Thanks a lot for reply!

First, U2311 has 3 ports: vga,DP and DVI-D. and I have tried vga with my thinkpad, its ok. I connect it to mbp with only Dvi port, leaving the other 2 floating.

i have tried toggling the input source on my Display, failed.
i have detected display in system preferences, failed again.
i am considering ur PRAM reset way, but I dont know if this would be some side-effect on my mbp. will it be safe to do a PRAM reset?
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,008
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
PRAM reset is safe - you could consider it being similar to a reset to defaults of the BIOS on your Windows machines - probably more accurately like pulling the power and battery or moving the jumper to the reset position on the motherboard.

So the Mac does not see the Dell either - but with the same adapter and cable worked fine with another monitor?

Try unplugging the Dell for 1 minute and plugging it back in. (I'm just making guesses now before I blame it on the monitor.)

Don't reckon you have another computer there you can try with the DVI input with it?

The Dell should have an option to reset it back to factory defaults - I'd try that also.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
boobooly

 
Member Since: Mar 27, 2011
Posts: 3
boobooly is on a distinguished road

boobooly is offline
yes, my mbp worked all right with another 19' dell display.
i reset mbp and display but it stills couldnt make the display work.
Tomorrow i will call dell service, but i have to work the time they could offer help
QUOTE Thanks

Post Reply New Thread Subscribe


« Best MBP 15" cooler & carrying case? | Hard Drive Won't Mount (Doesn't show up in diskwarrior.) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Connecting to a Dell Monitor Samantha S Apple Notebooks 1 04-15-2009 10:25 PM
Me and Dell Graphite Schweb's Lounge 4 03-09-2003 01:04 AM

All times are GMT -4. The time now is 06:10 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?