Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   Magic Mouse Problems (http://www.mac-forums.com/forums/other-hardware-peripherals/227218-magic-mouse-problems.html)

shab 01-22-2011 05:58 PM

Magic Mouse Problems
 
I just bought a Magic Mouse today. I have a MBP with i7 2.66 4gb ram running mac osx 10.6.6.
When I turned the magic mouse on, bluetooth instantly picked it up as Magic Mouse and paired it with the mbp(it's listed as magic mouse). The problem is when I go to system preferences-mouse-set up bluetooth mouse. It says ''no mouse found''. If I turn the mouse off and back on while this search is taking place, it finds the mouse but when I click continue, it goes back to the generic mouse screen. I believe I'm supposed to see the gesture options at that point. What seems to be the problem? By the way, when I am in this generic mode, the mouse scrolls fine. Also, I do not have USB Overdrive(actually following another post, I installed and un-installed it).
I installed Magic Prefs(which works fine) but I would still like to know why the magic mouse isn't recognized and why I don't see the original gestures menu.
Thanks in advance for the help.

Tarek 01-26-2011 11:36 PM

I am not sure why it does not recognize it. However, you should try MagicDriver (google it). It is the best application for the Magic Mouse.


All times are GMT -4. The time now is 06:22 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.