Results 1 to 3 of 3
  1. #1

    AlienBZ's Avatar
    Member Since
    Aug 22, 2010
    The Senuv Galaxy
    New Vivitar DPF no longer accepts photos after deletion
    Hello, I bought a keychain (in fact, 2 of them) digital photo frame, brand name "Vivitar", and although one of them was accepting my photos splendidly last night, I made a mistake (by accidentally uploading duplicates/wrong photo into the device) and afterwards, tried to upload additional photos and now it no longer accepts photos. So I tried the 2nd one I bought (after first deleting its factory-installed sample photos) and it, too, no longer accepts photos. I suspect that in this case I'm supposed to to press the "reset" button on the rear of the device, but please take a look at that reset button, people - it's a tiny pinhole.

    001 - reset button on back of DPF;

    002 - reset button is a tiny pinhole;

    003 - USB connect set to "yes";

    004 - photos no longer accepted following deletion.

    How can I press this reset button if it's a pinhole?

    Thanks in advance.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    paperclip - a great many electronics use the same for reset - or for example ejecting a stuck CD/DVD that's stuck your tray loading type players
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Victoria, BC
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Pretty soon we're going to have to start explaining to the youngest of our members what a "paperclip" was originally used for, Bob.

    I always get a laugh when I address computer groups and we're talking about email. I explain the CC and BCC functions by mentioning what it stands for ... and you can tell by the confused looks on the faces of the under-40s that they are wondering what "carbon paper" was ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 01-10-2013, 03:53 PM
  2. Apple Agrees It Misled Consumers With WiFi + 4G And Accepts AU$2.25M Penalty
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 0
    Last Post: 06-07-2012, 11:50 PM
  3. Photobooth no longer takes photos
    By SteveLP88 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-31-2011, 05:01 AM
  4. dpf software needed for my mac
    By wankonmytits in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 03-18-2009, 01:26 PM
  5. vivitar digital cameras??
    By catchawave in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 02-26-2006, 11:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts