New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Updated OS, Now External HD Won't Mount


Post Reply New Thread Subscribe

 
Thread Tools
jyosha

 
Member Since: Dec 19, 2007
Posts: 4
jyosha is on a distinguished road

jyosha is offline
This has been so frustrating. Just this morning, I transferred data off of my iMac G4 1Ghz to my external 1TB WD Elements external HD. I updated the OS on the iMac from 10.3 to 10.4, made all the necessary Software Updates to get the computer all caught up to 10.4.11 and now it won't recognize the external harddrive. My Intel Macbook still boots the harddrive right up, so I know the hard drive is operative. I'm wondering if there is some sort of USB driver issue with the updated software? Any thoughts? [I'm attempting to ferry user files to the iMac to clean up the Macbook]

Forgot one thing, Disk Utility does recognize the drive.

Thanks in advanced for any support.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,319
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
Try running Repair Permissions on your internal and external hard drive as Disk Utility recognises the external.
QUOTE Thanks
jyosha

 
Member Since: Dec 19, 2007
Posts: 4
jyosha is on a distinguished road

jyosha is offline
Thank you for the quick reply. Although Disk Utility recognizes the drive and I can "get information" about it, Repair Permissions is not an available selection.

Thanks again for the help!
QUOTE Thanks

Post Reply New Thread Subscribe


« Where did my print driver go? | 27" ACD vs Dell U2711 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Can't get the external hard drive to Mount plmiller0905 Apple Notebooks 3 06-29-2009 05:24 PM
Need Help with external hard drive won't mount dakineyj Other Hardware and Peripherals 2 02-12-2009 06:54 AM
SMB Shares drop off automatically meth819 OS X - Operating System 0 02-28-2008 10:39 AM
External HD won't mount via AirPort Extreme frontheadlock Internet, Networking, and Wireless 1 02-12-2008 02:15 AM
Is there anyway to make it so the Mount Point of My external HD is always the same?? Tdcdodger OS X - Operating System 5 07-15-2006 10:36 PM

All times are GMT -4. The time now is 03:44 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?