New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

G3 SCSI recognition problem


Post Reply New Thread Subscribe

 
Thread Tools
heyloo
Guest
 
Posts: n/a

My internal HDD wouldn't mount after I installed Tiger -- fortunately I was able to find information on how to tweak with the System/Extensions/Adaptec______.
I'm a switcher to Mac so didn't really want to deal much with Systems folder so i didn't follow the directions from the website to delete the certain files. The system recognized the drive and mounted after thrown the files in the trash, and stupid enough, I pulled those files back from trash into the system/extension folder. yes, I shouldn't have done that. I now tried looking for the site, but I guess it disappeared or something. My HDD doesn't mount now -- I could 'see' the drive on Disk Utility but it wouldn't mount nor could it repair the drive. Because it's been mounted before, I'd like to think that the drive's not damaged...any suggestions?

Some help here...desperate please.

thanks so much in advance
QUOTE Thanks

Post Reply New Thread Subscribe


« server? | Pixma IP5000 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Intermittent Startup Problem (hardware) j3sp Apple Desktops 3 05-19-2008 10:50 AM
HELP wierd iMac startup problem iluvmacs Apple Desktops 8 09-13-2004 06:47 AM
adding a 2nd scsi HD to an older mac jasonpaul Other Hardware and Peripherals 2 07-26-2004 10:29 AM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 09:16 AM
OSX SCSI & scanner recognition problems mr.brien OS X - Operating System 0 02-24-2004 10:25 AM

All times are GMT -4. The time now is 01:59 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?