New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Mic works no Audio in iChat


Post Reply New Thread Subscribe

 
Thread Tools
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
With Logitech ClearChat wireless headset connected and selected in Sys Prefs/Sound/In & /Out and selected in iChat/Preferences/Video the Mic works with iChat but no audio from earpieces other than alerts.
Sound is Ok with iTunes and headset works well in Skype.
Where else can i check for sorting this issue?

2.4 GHz iMac 10.6.3 and downloaded and installed Logitech update.
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,155
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
I had this problem with a previous version of that headset and finally got it working. Once I did it worked about as well with iChat as it does with Skype. That's the good news. The bad news is I am not entirely sure what I did.

I think you are on the right track with the system settings. It took me a while to figure out that the iChat settings were somewhat independent of the system settings. Try the following:

In System preferences switch the sound to something other than the headset. Now do something that should lead to noise (such as opening a movie to see if you get sound. If you do now switch back to the headset in System Preferences and see if it works in iChat. Sometimes I think the wsetting doesn'tstick from time to time.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
It is now working - what did i do?
The only step that seems relevant to me is that in iChat/Preferences/Video is that i selected Sound output; Wireless Headset.
before i selected Microphone: Wireless Headset.
Each other time i had worked down the list starting with the Microphone.
If the reasoning becomes any clearer i will post further.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Seems to be the trick - first time up make sure Nbr 1 is selected to headset before Nbr 2 if you are using iChat - Skype is not that picky;


Click for full size

Reason why? - i have no idea!!
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Update - seems with Headset and Quick Time and uTube it is just a matter of plugging in Transmitter and headset is go, however as usual, iChat is more picky. If you plug in USB transmitter and then turn on headset there is no sound output in headset but mic works - it will work if both sound output and mic are reselected but only if sound output selection precedes mic. So with iChat a simpler way; turn on headset then plug in USB transmitter.
QUOTE Thanks

Post Reply New Thread Subscribe


« WD HDD issue | WD Caviar Green HD Crash »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
A good audio editor suitable for my needs Vidhunter Music, Audio, and Podcasting 2 02-02-2009 10:07 PM
iChat only works if I am wireless to internet frankmezz Movies and Video 0 07-14-2007 09:05 PM
mic input and ichat Fromasta Flex OS X - Apps and Games 0 02-15-2007 11:42 PM
ichat audio chat question tomanizzle Schweb's Lounge 4 11-14-2006 05:12 PM

All times are GMT -4. The time now is 08:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?