Results 1 to 2 of 2
  1. #1

    Member Since
    Mar 01, 2010
    No sound in Photobooth
    I am trying to record video in Photobooth. It captured the video, but not the audio. Checked all the settings, including using the microphone in different applications, and all seems to be fine with the exception of Photobooth.

    Anyone has any idea on how to correct this?

  2. #2

    MYmacROX's Avatar
    Member Since
    Mar 17, 2009
    2008 15" MBP Yosemite, 2012 21.5" iMac Yosemite
    When you say you checked all the settings, does that mean you went into System Preferences>Sound? Output volume in there could be turned down. Output volume could be muted. Volume for Line In could be turned down all the way. If it works in other applications, I would say that's unusual and perhaps run Verify Disk in Disk Utility (Applications>Utilities>Disk Utility).
    64GB iPhone 6, 64GB iPad Air 2.

    Reminder: Please include your Mac's specs. This will make it much easier for the other members to assist you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 03-07-2010, 08:20 PM
  2. photobooth
    By cyril in forum OS X - Apps and Games
    Replies: 6
    Last Post: 10-27-2008, 09:22 AM
  3. Photobooth
    By saxnbass in forum OS X - Apps and Games
    Replies: 4
    Last Post: 01-02-2008, 04:27 PM
  4. Photobooth
    By Scrum in forum OS X - Operating System
    Replies: 3
    Last Post: 11-03-2007, 01:38 PM
  5. Photobooth Help??!!
    By ColumbusMascot in forum Switcher Hangout
    Replies: 1
    Last Post: 11-09-2006, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts