Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   macbook keyboard iue (http://www.mac-forums.com/forums/other-hardware-peripherals/200742-macbook-keyboard-issssue.html)

kshama 05-03-2010 03:03 AM

macbook keyboard iue
 
Hi ,

my keyboard iß*behaving erratically ßince laßt few dayß.. i can not ßeemß*to type 's' now...

can ßomeonly help pleaße....

<THIS one iß DUPLICATE OF THE ABOVE mßßage Pleaße cancel it.>

bobtomay 05-03-2010 08:06 AM

Note: moved thread to appropriate forum.

DaFlake 05-03-2010 08:54 AM

Did you change the Language under system preferences? That is an S, but it is a German double s...

Postoak 05-03-2010 10:36 AM

And...???
 
Quote:

Originally Posted by bobtomay (Post 1046489)
Note: moved thread to appropriate forum.

Any indication given as to where this might be bobtomay, or am I blind and missing it?

Rottie 05-06-2010 02:25 PM

Quote:

Originally Posted by Postoak (Post 1046561)
Any indication given as to where this might be bobtomay, or am I blind and missing it?

Hi there,
What you need to do, is go into the System Preferences pane and select "Language & Text", as in the screenie below.
http://img.skitch.com/20100506-rid37...3qkm8bmggs.jpg
Then, when you have that window open, you would need to select the tab marked "Language" and select your language there (It might also be a wise idea to click "Edit List" and remove any un-needed languages. See below for another screenie.
http://img.skitch.com/20100506-1bp2k...nwpnmwj8ps.jpg
What I'd also suggest you do, is go to the "Input Sources" tab and make sure that your language is ticked and again, remove any un-needed entries.
See below for another screenie.
http://img.skitch.com/20100506-j63y5...dpa7g3nf5w.jpg

Hope this info helps. :Cool:


All times are GMT -4. The time now is 05:45 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.