Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   Cloned external HD won't boot (http://www.mac-forums.com/forums/other-hardware-peripherals/194717-cloned-external-hd-wont-boot.html)

Jacko0526 03-14-2010 05:12 PM

Cloned external HD won't boot
 
Hello everyone,

I have a powerPC G4 mac mini. I cloned an external HD (Seagate 500G for MAC) to use as my bootable drive because there was hardly any space on the original mini. Everything has been working fine for the past year. I recently blew a fuse in my apartment and when I tried to fix it from the breaker I blew a circuit inside the enclosure. I took the Seagate drive to Futureshop and they were able to retrieve all of my information and save the HD itself. I went out and purchased a Macally enclosure with a firewire port that is compatible with Mac OSX. The mini recognizes the external drive and all of my info is still on there but I can't boot from it anymore. I've tried a couple of thing to rectify the issue

1. System preferences - start up drive - selected the external drive as the drive to restart from. Computer restarts but not from the external HD

2. I held down the option key while the mini loaded up and waited for the screen to pop up that allows you to choose which drive to boot from. The external drive is NOT recognized as a bootable drive from there

3. I have reinstalled leopard on the external HD and tried steps 1 & 2 again but it still did not work.

Has anyone had this issue before? Any suggestions?

Thanks

Mac SK 03-14-2010 09:11 PM

Are you shure the guys at the shop didnt reclone it? The boot loader is missing may be the change in hardware. In #3 did you reformat the drive first.

harryb2448 03-14-2010 11:18 PM

Have you partitioned the drive as Apple Partition Map when you formatted the drive? Even if you only want the single partition has to be done to be bootable.


All times are GMT -4. The time now is 12:02 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.