New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Connecting your Mac to your TV


Post Reply New Thread Subscribe

 
Thread Tools
Gillette

 
Member Since: Aug 14, 2010
Posts: 4
Gillette is on a distinguished road

Gillette is offline
I have the 2009 Macbook Pro set up to go to with my 42" Samsung LED. I was able to connect it fine to the TV through a DVI to HDMI cable however I am unable to get any sound through the TV. Instead the sound is coming from the MacBook. I have bought a 3.5mm ST PLUG-2 RCA Plug cable for the sound. I plug the 3.5mm into the headphone jack and the RCA cables into the TV, but no sound comes out. Can you tell me what the cause could be? When I plug the PS2 or the DVD player into the TV I get sound from those systems. Am I just missing a setting on the laptop maybe to set up the sound.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
You'll need to provide the info requested in the first post here.

Connecting your Mac to your TV

Or, to figure it out yourself, see the second item in Post # 3.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
Gillette

 
Member Since: Aug 14, 2010
Posts: 4
Gillette is on a distinguished road

Gillette is offline
1. 2008 MacBook Pro 15 inch A1260, 2.4GHZ
2. Samsung Series 6 LED HD Model: UA40B6000 Software T-CHL5DAUC-2001.1, Version
3. Sound to come out of the t.v.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Gillette:

From the owner's manual.



You must use HDMI # 1 if you want audio through the TV.

For the audio, it appears to be a stereo mini-plug.

You'll also notice, that both ports are labeled "DVI" on your TV.



(Am also moving this to combine it with the sticky.)

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
Gillette

 
Member Since: Aug 14, 2010
Posts: 4
Gillette is on a distinguished road

Gillette is offline
Ok so I placed the HDMI/DVI Cable into port 1 as you suggested and bought and plugged in a sound/audi cable 3.5mm and still no sound?
QUOTE Thanks
Gillette

 
Member Since: Aug 14, 2010
Posts: 4
Gillette is on a distinguished road

Gillette is offline
HALLUJAH!!!!!!!!

Finally got it working. Feedback for others who are not savvy on the computer....

Once I had the sound cable plugged in, I had to go to my Mac/System Preferences/Sound/Output and select head phone jack. Sound came through straight away.

Thank you for your time and assistance.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Thanks for reporting that Gillette. Keep forgetting that some Macs do not auto output the audio to an external device when plugged in. Need to add this to the troubleshooting area.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
JBethell

 
Member Since: May 29, 2008
Location: Clearwater, FL
Posts: 17
JBethell is on a distinguished road
Mac Specs: 20" IMac C2D

JBethell is offline
TV: Samsung PN58B550

Receiver: Yamaha RX-V665

Computer: Mac Mini 2.26GHz, OS 10.6.4, Model 3,1 2009 model if i recall correctly.

Cable: Mini DisplayPort to HDMI Cable

Right now I have all devices (except the Mini) going into the receiver via HDMI, with one HDMI leaving the receiver, to the TV. I hate wires, and will simplify any place I can, reasonably.

I would like to run HDMI to receiver, so I can use the same HDMI out to the tv, however I'm not sure if I can tell the receiver to look at toslink for audio seperately. So if necessary, I'll just use a second HDMI input on the tv with toslink to receiver for audio.

When I first hooked things up with HDMI, I got a picture, at a poor resolution so I changed it in the display settings. It was set on a ___x___ setting, I changed it to 1080p, and I lost my video signal. The tv flashes "searching for signal" on and on and on.

I currently have the Mini hooked up to the tv's PC connection via MDP>VGA connection. I've done everything I can to get my video back via HDMI.

The guys at AVS Forums didn't have a solution, so I'm coming to you guys, please help, thanks. Let me know if i forgot any information.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Yet again, another Samsung. I'm really getting to hate that name.

Won't be until tonight when I can do some digging. There are some technically knowledgeable folks there at the AVS forums. Not sure I'll find anything they haven't. What else have they had you try? And you're saying it works, just not at 1080?

Have you already tried connecting the HDMI to the Yamaha or only directly to the TV?

Which HDMI port are you using on the TV from the receiver and which port did you try direct from the mini?

Getting the audio to the receiver via HDMI is not a problem. At worst, it'll just take a different adapter at the computer.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
JBethell

 
Member Since: May 29, 2008
Location: Clearwater, FL
Posts: 17
JBethell is on a distinguished road
Mac Specs: 20" IMac C2D

JBethell is offline
Well I only got 1 reply at AVS, just had me turn on tv first then mini and vice versa, also clear PRAM. Thread got pushed to 2nd or third page and I had other stuff going on so it didn't get explored further, lol.

To be honest I haven't messed with it in awhile, so i'm not 100% sure abbout the HDMI inputs at the tv, but believe I tried both 2 and 3.

I did notice that one of the HDMI ports is labeled as DVI/PC, is this input actually any different than the others?

It worked, and now I can't get it to work again, at any resolution.

And you say I can use the HDMI for audio from the mac? I was under the impression that these minis weren't capable of audio through HDMI, that'd be an extra bonus!!

I have to rearrange everything anyways because I'm totally unhappy about the wiring mess, so let me know how you would set it up, and I'll do it.

Also if it helps, I have an imac that I can use to screen share so I can access the Mini even if I have no video.
QUOTE Thanks
JBethell

 
Member Since: May 29, 2008
Location: Clearwater, FL
Posts: 17
JBethell is on a distinguished road
Mac Specs: 20" IMac C2D

JBethell is offline
I tried running the cable from mac to tv (hdmi2/dvi) then i went to the mac mini via screen share, and it only showed 4 different resolutions, none of them would show up on the tv.

I also tried turning tv on first, then turning mac on first, nothing from either.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Sorry, I've been slammed this week with some 12 hr work days and haven't been able to wrap my mind around this one. I'll do some digging and get some info up for you, but it may be Saturday.

Just quickly - You must use HDMI 2 with a computer, which you have now.
Next, go ahead and open up the manual to page 28.
Start with the last item on that page - Image Reset - you may need to dig around further to find out how to do that.
Then start working through that page, including trying the Source button to select PC Mode.

What resolutions is it giving you the option for?
Have you connected this mini with the same adapter/cable to another TV and verified that the cable is indeed working?

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
JBethell

 
Member Since: May 29, 2008
Location: Clearwater, FL
Posts: 17
JBethell is on a distinguished road
Mac Specs: 20" IMac C2D

JBethell is offline
Thank you so much, I'll try those things, and no I have not tried another tv, but I will.

And btw, please don't think I was rushing you, just posting what I had tried.

Thanks
QUOTE Thanks
JBethell

 
Member Since: May 29, 2008
Location: Clearwater, FL
Posts: 17
JBethell is on a distinguished road
Mac Specs: 20" IMac C2D

JBethell is offline
Well I tried the mini on my samsung, my olevia, and my LG, and nothing from any of them, so I guess I'll be contacting monoprice about a replacement, should I just get a replacement of the same cable? or is there a better option?

I like the box that converts the video and audio into one hdmi signal, but I see that it isn't capable of 5.1.

What is your suggestion??

*edit* I noticed this, while it doesn't say that it does support 5.1, I see nowhere where it does NOT support 5.1, as opposed to this one which I am guessing uses USB for audio.

Has anyone tried the 5.1 toslink converter? or should I stick with seperate cables.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
You did make sure you changed the input on the TVs right? Sorry, have to ask.
Assuming you did, yep cables are always the first thing to check. As for a replacement?

Head to the Specifications tab at that first link and you'll find:

Supports uncompressed 2 channel and 5.1 channel audio such as LPCM.
Supports compressed 5.1 channel audio including DTS and Dolby Digital.

If you're running the HDMI to an A/V receiver that's acting as the switch, that'd be ideal.

However, if you're listening to the audio from the TV, you only have two speakers in the TV anyway. Not a whole lot of point in sending them a 5.1 signal. I'd probably go ahead and save the extra $15 and just get the cheaper one. Then when you're ready to connect the sound to a separate receiver, connect a toslink cable direct to that.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« audio breaking up | I'm a klutz! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Connecting a Mac and PC with Aiport Extreme cooter_slackjaw Internet, Networking, and Wireless 2 12-18-2008 12:45 PM
Running Windows on Mac rickmahmoud Running Windows (or anything else) on your Mac 7 02-17-2008 12:31 AM
Questions about Mac Mini and Imac-how much power? markw10 Apple Desktops 3 08-22-2006 07:12 PM

All times are GMT -4. The time now is 08:41 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?