New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Need help finding Web Cam 'USB 1' for G4 iMac 800Mhz OS 10.4.11 Skype etc.


Post Reply New Thread Subscribe

 
Thread Tools
MsChar

 
Member Since: Feb 01, 2010
Posts: 2
MsChar is on a distinguished road

MsChar is offline
Can anyone tell me what web cams are available that I can use for my system. I need something cheap.

I did buy a Microsoft LifeCam VX-3000 and downloaded the Macam driver, I was able to get it to work fine when it is just the macam open on my screen, the image is perfect, but when I tried to use it in Skype all we get is our image awash in blues and greens and looking like it is out of focus and no amount of adjusting makes it clear or clears the colors.

I don't know if I need to do some tweaking to get it to fully working, my computer savvy only goes so far. So I have to wonder if the package 'macam.component' is the problem and I haven't got it in the right place on my computer to work.

I'm searching everywhere for answers as I have family overseas and would love to video talk with them and it is getting very frustrating that everything I have tried won't work on Skype :-(
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,808
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is offline
Welcome mate and hope we can help..
From what i see is you have your system up to date with 10.4.11.
Which has me thinking, if the cam works as a normal cam and comes up with no blemishes, it could well be Skype that is the issue.
But 1st lets do a little trouble shooting.
1. Lets try and repair permissions... which is Applications>Utilities>Disk Utility
Once the window comes up in the left column, click on YOUR HD and then the Repair Permissions. Let it do its work, and if you havnt cleaned the system out for a while, it could take quite a while
Once its complete log out the back in and see if it works.
2. If it is still not working, create a user account, log out of your and then into the user account and see if it works.
3. it might be a matter of downgrading or upgrading if you havnt the latest Skype that is compatible to 10.4.11
4. It might help to if you uninstall it too. Not sure if it has a uninstaller for it. If it has use that and if not dl MainMenu and when you drag the App into it, it will trash ANY associated files/folders that are hidden away.
Re-install it and see if that works.

On that what version Skype are you using?
I am running Snow Leopard and had to downgrade to get it to work with my system.
Give all that a try and if it still persists come back to us and we will see what we can do.

But post your Skype version before hand and as much information possible, so it gives us a better chance of weeding out the problem for you.
Well hope it gets you started anyways

Cheers

CogFrog Studio's ~ Photography, Apps and Web Development
Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,263
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.9 and 10.6; MacBook 2.4, 2 Gb, OS 10.6.8

hughvane is offline
Welcome to Mac-Forums!

I suspect the problem is the USB 1, quite frankly. It works when you're not connected with Skype, the transfer rate being sufficient for video view using maccam, but once the data streaming starts, uh-oh!

If it's of any use, I have Skype v 2.7.0.330, using OS 10.4.11. However, my eMac is USB2. Unfortunately, your G4 iMac has no USB upgrade that I know of. Is it worth it to you to consider upgrading your Mac to a USB2 model?

ABCDEFGHIJKLMNOPQRSTUVWXYZ
Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.
QUOTE Thanks
MsChar

 
Member Since: Feb 01, 2010
Posts: 2
MsChar is on a distinguished road

MsChar is offline
Thanks for getting back to me so quickly I see, sorry I haven't responded sooner got side tracked with other issues before I could get back to this unfortunately.

I am using the latest Skype which I only downloaded a couple or so months ago, it's system requirements are within my computers parameters. But I see both of you are using the previous version so am thinking I will probably need to downgrade to that.

I did the permissions, they didn't take long as I do them periodically. I didn't create a different user as wasn't sure whether you meant with Skype or on my computer, but decided I would try that as a last resort.

I did wonder about the USB knowing I had USB 1 and everything seems aimed at USB 2, but I didn't have a clue what the problems could be so your explanation now gives me the understanding and makes sense, so figured better to stop fighting what I had.

So my conclusion so far is that I have returned the web cam I had and now on the look out for a USB 1 web cam, once I have that I will test it out and if I'm still having problems will downgrade my Skype version.

Fingers crossed it will work, although I assume if it does my streaming video will be a basic stop/start look of images without the nice flowing video.

If things don't work I will be back screaming help again

Thanks lots for your help, I can stop pulling my hair out now and fiddling with one things after another looking for the ... why it won't work

Off to find a USB 1 web cam ......

As far as upgrading to a new computer with USB 2, the lottery gods haven't be smiling down on me and sadly my pension doesn't extend to buying shiny new electronics gear, so my trusty old Mac will have to hang in there a bit longer
QUOTE Thanks

Post Reply New Thread Subscribe


« 2-bay-HD-Enclosure | resolution help Dell u2711 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Bizarre USB issue with Imac micmac Apple Desktops 4 01-16-2009 01:16 PM
Is The web cam on my Imac worthless? Suzie68 Switcher Hangout 7 07-23-2007 09:47 PM
iMAC Web cam Pixel_Donkey Running Windows (or anything else) on your Mac 8 08-04-2006 12:20 AM
Is it worth to switch from iMac G4 to iMac G5?? Mainyehc Apple Desktops 12 03-13-2006 06:21 PM

All times are GMT -4. The time now is 10:23 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?