New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Mobile YouTube on Blackberry not working on WiFi?


Post Reply New Thread Subscribe

 
Thread Tools
Audio.Trench

 
Audio.Trench's Avatar
 
Member Since: Oct 03, 2005
Location: Ontario, Canada
Posts: 2,722
Audio.Trench is just really niceAudio.Trench is just really niceAudio.Trench is just really niceAudio.Trench is just really nice
Mac Specs: Custom PC

Audio.Trench is offline
'Kay, soo I have the BB Bold 9000 (sweet phone BTW), but whenever I try to play a video from m.youtube.com, it loads for a second or 2 then I get an error "an error occured while attempting to play media" or something to that affect.

Now here's the thing, and I think I've found the cause of the problem, but I can view the videos while I'm connected using 3G, so I know that the phone works, but when on WiFi, it doesn't.

I've tried messing with settings and different troubleshooting options other members from other forums have posted without any luck.

Has any one, or is any one currently experience this issue?

I think it might be a setting with the router, from process of elimination. Unfortionatly I do not have access to the router at my gf's parents place.

The last time I recall, if I remember correctly, it DID work on WiFi when I was at home.

Any ideas?

On a side note, I've noticed the phone itself has become laggy in system performance, when accesseing menus, or closing apps, even scrolling the cursor can be sluggish at times.

How can I do a master reset? Like restore it to the way it was when I took it out of the box? I can't find anything in the manual about that.

Thanks!

PS. I'm a BB n00b, it's my first ever. But I've becoming fairly proficient in navigating through the menus.
QUOTE Thanks

Post Reply New Thread Subscribe


« Use eMac as external monitor? | Hard Drive Crashed - Help Recovering Files! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
WiFi not working except at home naftalim iPhone Hardware and Accessories 3 03-21-2008 03:31 PM

All times are GMT -4. The time now is 11:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?