Results 1 to 5 of 5
  1. #1

    Member Since
    Jan 26, 2007
    Pen drive will not erase
    I just bought a little 8gb pen drive as I am formatting my computer and need to secure my work . It copied some of the data, but then half way through it started to hang up and it failed the transfer. so i tried to copy them one by one, but each time the transfer would hang up and not work.

    The data I am transferring is audio, WAV

    then i deleted the files that were on the drive, but the data was still some how on the disc, maybe it has kept a ghost copy of the data there, like deleted files that stay on there.

    <s>So i opened up disk utility to format the drive, but this also failed, it said this:

    secure erase free space failed: error: could not create temp file</s>

    actually i just worked out what i did wrong....

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    It's amazing how just typing out the question sometimes gets the old noggin to restart. Do it myself.

    How about sharing, what it was though. You won't be the only one that does it.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    Member Since
    Jan 26, 2007
    actually i'm having the same problem again, basicaly I'm trying to copy some more data on the pen drive, but i get this message:

    'the operation cannot be completed because you to not have sufficient privileges for some of the items'

    But I am the administrator (there is only one account) and the files are not locked!

    can't figure this out

  4. #4

    hughvane's Avatar
    Member Since
    May 18, 2008
    Banks Peninsula, New Zealand
    MacMini 2.4, 8 Gb, OS 10.10 and 10.6; MacBook 2.4, 4 Gb, OS 10.6.8
    Can we have a description of "some of the items" that cannot be transferred? Not that we wish to pry, but knowing what they are might provide a solution to the issue.

  5. #5

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    2012 13" MBP (2.5 i5, 8GB)
    It appears that you have privilege issues. If you right click a file that you are having issues with and click on "Get Info", what does it say under "Sharing and Permissions"?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pen Drive has become 'read only'
    By Godster Rock in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 01-15-2012, 01:15 PM
  2. can't read my hp pen drive...
    By raj1 in forum Apple Notebooks
    Replies: 7
    Last Post: 08-30-2010, 05:46 PM
  3. NTFS Pen Drive
    By weemax in forum OS X - Operating System
    Replies: 3
    Last Post: 05-15-2010, 10:03 AM
  4. Pen drive problem
    By david1001 in forum Switcher Hangout
    Replies: 12
    Last Post: 01-02-2010, 11:24 AM
  5. Pen Drive Problem
    By cjmalico in forum Switcher Hangout
    Replies: 1
    Last Post: 01-16-2009, 01:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts