New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Printing via USB connection not working


Post Reply New Thread Subscribe

 
Thread Tools
2Hit6

 
2Hit6's Avatar
 
Member Since: Dec 13, 2007
Location: Toronto, ON
Posts: 72
2Hit6 will become famous soon enough
Mac Specs: White MacBook | Core2Duo 2.2GHz | 4GB RAM | 120GB HDD | OS X 10.6.2

2Hit6 is offline
Hi!

I've got an HP LaserJet P3005 printer in my office at work that's connected to my Intel-based MBP there running Leopard 10.5.8 that, a couple of days ago, decided not to work any more (I think it was due to the latest security update -- not too sure).

So here are the symptoms and the fixes I've tried:

Symptoms:
-sees the printer (shows green light with "IDLE/Default" status), but when you try to print it shows "Connecting..." and the the error "Printer busy (status 0xe00002e9)" -- which I've googled but haven't gotten anything useful from it
-if I disconnect the USB cable, the status is reflected in the OS (i.e. it'll show the red light with disconnect/offline status)
-using the HP Config Utility, I can print the printer's config info (but obviously that is of no use to me unless I want multiple copies of the config page only )


Things I've tried:
-restarting
-plugging the USB cable into different ports
-using a different USB cable
-removed and re-added printer (which by the way, the OS detects without any problems)
-running "Software Updates" again which notified me of an HP printer driver update (installed, MBP rebooted, but still no luck...)


I really don't know what else to try anymore so was hoping maybe you guys might know something about it.

Thanks in advance!

-G
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 16,836
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4

harryb2448 is offline
Sounds like something has caused a conflict. Have you tried deleting the software, removing the printer, running the software CD to install new version, and adding the printer under System Preferences?

With Lexmark printers, by trial and error, have found sometimes the older drivers work better.
QUOTE Thanks
2Hit6

 
2Hit6's Avatar
 
Member Since: Dec 13, 2007
Location: Toronto, ON
Posts: 72
2Hit6 will become famous soon enough
Mac Specs: White MacBook | Core2Duo 2.2GHz | 4GB RAM | 120GB HDD | OS X 10.6.2

2Hit6 is offline
Yeah, I've tried all that -- not since the "HP Driver update" earlier today, but I'll try what you just said again tomorrow

*fingers crossed*
QUOTE Thanks

Post Reply New Thread Subscribe


« Time Capsule setup and security | Surge Protector »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
USB M audio midisport not working on new Macbook Pro?? robinlee28 Music, Audio, and Podcasting 2 03-08-2010 06:00 PM
USB Port Stopped Working? jdcollins Apple Notebooks 5 01-06-2010 11:21 AM
usb thumb drive not working! hakrek Switcher Hangout 7 03-26-2009 04:08 AM
USB Not working 10.5.6 grp318 Apple Notebooks 1 02-12-2009 11:15 PM
cable modem not working over USB hagenaer Internet, Networking, and Wireless 2 02-03-2008 02:16 AM

All times are GMT -4. The time now is 03:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?