New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

sound off on mac mini


Post Reply New Thread Subscribe

 
Thread Tools
tag928

 
Member Since: Sep 23, 2009
Posts: 2
tag928 is on a distinguished road

tag928 is offline
i've tried everything to check the sound system. opening up system preferences and clicking on the sound icon. both OUTPUT and INPUT display the same thing "No output/input devices found". also, the volume control has the mute checked, but i can't uncheck the box. i think i attached a pic of the sound bar.
any suggestions before i take it in for servicing? the mini is 2 years old. 10.4.11 os.
Attached Images
File Type: gif sound.gif (4.3 KB, 5 views)
QUOTE Thanks
Chris H.

 
Chris H.'s Avatar
 
Member Since: Oct 03, 2009
Location: Rio Rancho, NM
Posts: 2,603
Chris H. is a jewel in the roughChris H. is a jewel in the rough
Mac Specs: late 2009 MacBook - 10.9

Chris H. is offline
It sounds as if your sound card (?) is dead or not connecting properly. Go to the Apple menu>Software Update. If anything, Apple may have a few updates that will fix this.

 iPad mini 1st gen - iOS 8.0
 iPod touch 5th gen - iOS 8.0
 Mac mini Server M10 - OS X 10.9.4
 MacBook Uni L09 - OS X 10.10 PB3
QUOTE Thanks
tag928

 
Member Since: Sep 23, 2009
Posts: 2
tag928 is on a distinguished road

tag928 is offline
thanks. i tried and got nothing. i think it's time to take it in and have someone who knows what they are doing take care of it. since my first post, i realized the mini is having problems ejecting discs! oy!

thanks again!
QUOTE Thanks

Post Reply New Thread Subscribe


« Firewire 400/800 question | usb flash drive only recognized after restart »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Who's got the most Macs? narf1899 Schweb's Lounge 139 11-24-2012 10:53 AM
Very odd and annoying Mac Mini firewire error unlokia Apple Desktops 3 05-01-2007 02:57 PM
Should I Buy a Mac Mini? frodomac Apple Desktops 4 05-19-2005 12:18 AM

All times are GMT -4. The time now is 04:34 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?