New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Exposé Problems


Post Reply New Thread Subscribe

 
Thread Tools
tylerwilliam

 
Member Since: Jun 11, 2009
Posts: 4
tylerwilliam is on a distinguished road

tylerwilliam is offline
Pretty much every time I touch my mouse at all it reacts as though I've pressed the two side buttons and the Exposé feature takes over. I've already gone into System Preferences and disabled the Exposé function, but I'd like to keep it enabled, as it's a handy function. Has this happened to anyone else?? And what'd you do to fix it??

Also, my mouse is brand new, I literally got it about two hours ago.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,543
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
That really sounds like the mouse. Mighty Mouse correct? I once had a MM that had very sensitive side buttons and it did exactly what you are experiencing.
QUOTE Thanks
tylerwilliam

 
Member Since: Jun 11, 2009
Posts: 4
tylerwilliam is on a distinguished road

tylerwilliam is offline
Yeah, that's totally it. So what'd you do about it?? If anything....

It's friggin' frustrating.
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Have you disabled the shortcuts under the expose system preference, or in the mouse system prefs?
QUOTE Thanks
tylerwilliam

 
Member Since: Jun 11, 2009
Posts: 4
tylerwilliam is on a distinguished road

tylerwilliam is offline
I tried that just after reading this and that didn't seem to do anything at all. It's really annoying. It started with my original mouse soon after getting the computer. I got rid of the old mouse and got a new one, and it happened within five minuted of plugging in the new one.
QUOTE Thanks
tylerwilliam

 
Member Since: Jun 11, 2009
Posts: 4
tylerwilliam is on a distinguished road

tylerwilliam is offline
I tried that just after reading this and that didn't seem to do anything at all. It's really annoying. It started with my original mouse soon after getting the computer. I got rid of the old mouse and got a new one, and it happened within five minutes of plugging in the new one.
QUOTE Thanks

Post Reply New Thread Subscribe


« Largest internal hard drive for MacBook Pro | mighty mouse problem please help! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
External Drives and copying Problems! woodyuk OS X - Operating System 3 05-22-2009 05:03 PM
Realtek sound problems, lag problems Starflame Running Windows (or anything else) on your Mac 2 11-08-2008 10:54 AM
iMac + MacBook MacBookPro Internet Connection Problems stevend Internet, Networking, and Wireless 2 10-05-2008 11:19 AM
Problems with leopard an gael cliste OS X - Operating System 2 09-18-2008 09:37 AM
Expose crashing iBook? benjohnson Apple Notebooks 4 02-09-2005 02:02 PM

All times are GMT -4. The time now is 05:27 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?