New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

FireWire Port Problem


Post Reply New Thread Subscribe

 
Thread Tools
johnkaz

 
Member Since: Sep 23, 2008
Posts: 4
johnkaz is on a distinguished road

johnkaz is offline
So I have had 2 LaCie external firewire hard drives attached to my G4 PowerPC 867MHz. For some reason today my computer was just off. I don't think I turned it off. Weird. Anyways I go ahead and boot it back up and the drives are not recognized. Strange. They connect fine on my laptop. So I try everything I can think of:

- Power down, Unplug everything for 10 minutes, and then try and reboot
- Go into Open Firmware and reset NVRAM
- Reset PRAM

I'm not sure what else to do. When I open Disc Utility if there is no drive attached it immediately says:
FireWire Bus:

Maximum Speed: Up to 400 Mb/sec"

If even one drive is plugged in the little thing just spins as if it's searching for the drives and then 20 seconds later it gives me the same message -- it can't find the drives.

I am at a total loss for what else to do. Can I reset the two firewire ports? I have Googled and tried what feels like every conceivable solution so I welcome any suggestions!!
QUOTE Thanks
johnkaz

 
Member Since: Sep 23, 2008
Posts: 4
johnkaz is on a distinguished road

johnkaz is offline
also...Disc Utility doesn't pick up the disc
QUOTE Thanks
johnkaz

 
Member Since: Sep 23, 2008
Posts: 4
johnkaz is on a distinguished road

johnkaz is offline
resetting the PMU fixed the problem!!
QUOTE Thanks

Post Reply New Thread Subscribe


« samsung printer driver | HDD Partition and Detection Problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac G5 ethernet port problem Keagan Other Hardware and Peripherals 0 03-27-2008 12:59 PM
Problem w/ MacBook-WD My Book (Firewire) dalison Apple Notebooks 4 02-24-2008 01:21 AM
PowerBook's FireWire Port isn't Working danman45 Apple Notebooks 0 07-25-2007 12:49 AM
Problem detecting external firewire HD pdobek Other Hardware and Peripherals 3 11-10-2006 11:25 PM
Need creative (i.e. cheap) fix for firewire port problem mooncat Apple Notebooks 4 04-07-2005 10:54 PM

All times are GMT -4. The time now is 09:33 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?