I use my two side buttons on the mighty mouse for expose all windows. however it I try that when I'm in my windows partition (vmware fusion2) it exposes, but also sends me back a page in internet explorer. anyway to disable this on the windows side? Very irritating when I'm filling out forms and, ooops, there goes everything I've typed in.