New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Keyboard shortcuts wireless keyboard


Post Reply New Thread Subscribe

 
Thread Tools
nickcp

 
Member Since: Jan 18, 2009
Posts: 1
nickcp is on a distinguished road

nickcp is offline
Hope someone can help me with this. It makes no sense to me. I just purchased a new wireless keyboard for my imac. It is the official mac one. But the shortcut keys are not what they should be. Ie the volume keys activate spaces etc. I simply cant change them. For some reason on system preferences/Keyboard and Mouse/Keyboard Shortcuts/ there is no option to add an increase volume shortcut.
So I am stuck here.
Any advice would be welcome. The frustrating thing is that the F Keys do something completely different with my wired keyboard. They work as they are supposed to do. That seems to suggest that there is an issue with the keyboard itself.
QUOTE Thanks
kbalch

 
kbalch's Avatar
 
Member Since: Apr 11, 2008
Posts: 102
kbalch is on a distinguished road
Mac Specs: 24" iMac, 2.8GHz, 500GB, 4GB

kbalch is offline
Quote:
Originally Posted by nickcp View Post
Hope someone can help me with this. It makes no sense to me. I just purchased a new wireless keyboard for my imac. It is the official mac one. But the shortcut keys are not what they should be. Ie the volume keys activate spaces etc. I simply cant change them. For some reason on system preferences/Keyboard and Mouse/Keyboard Shortcuts/ there is no option to add an increase volume shortcut.
Go to System Preferences/Keyboard and Mouse/Keyboard and make sure that you've checked off Use F1, F2, etc. as standard function keys. I think that should help...

Ken
QUOTE Thanks
justinstadnyk

 
Member Since: Dec 21, 2009
Location: Toronto
Posts: 1
justinstadnyk is on a distinguished road
Mac Specs: PowerMac G5, PowerBook G4, iPhone 3G 16Gb

justinstadnyk is offline
I just had the same problem when I purchased the new wireless keyboard.

Turns out all I had to do was check for updates. Once you've paired with the keyboard a new update should come up for the new layout of keyboard.

Should work...give it a try!
QUOTE Thanks

Post Reply New Thread Subscribe


« OS9: Re-formatting an encrypted HDD? | How is the text size with a 20" ACD? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Adesso wireless keyboard reset issue larrikinaus OS X - Operating System 1 02-22-2008 05:12 PM
MacBook Pro Theater Tuchy3 Other Hardware and Peripherals 3 02-06-2008 05:46 PM
Need Help With Wireless Keyboard & Mouse Bruki Internet, Networking, and Wireless 0 01-31-2008 04:16 PM
Serious Shortcuts Issue slinki Switcher Hangout 18 12-28-2007 11:33 PM
wireless keyboard and mouse in bootcamp berrill Running Windows (or anything else) on your Mac 0 06-24-2007 08:17 AM

All times are GMT -4. The time now is 10:19 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?