Results 1 to 4 of 4
  1. #1


    Member Since
    Jan 03, 2009
    Location
    Carson City, Nevada, USA
    Posts
    82
    Specs:
    MacBook Pro (late 2008), OS 10.6.2, FCE 4.0.1, CS 1
    Ext HD Won't Uninstall
    I've a new MacBook Pro and learning it after a PowerBook G4. I connect a LaCie 250G ext. HD Firewire 800 and it works fine. Install another ext HD Firewire 400 by daisy chaining thru the LaCie. Both work fine. Try to uninstall the LaCie but cannot because it is in use. Makes sense. Uninstall the second HD and it uninstalls fine. Try to uninstall the LaCie and it will not because "It is in use." No programs running. I had to shut down the machine to uninstall the LaCie. What gives? Thanks

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,541
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    This happened one time or every time (you've done this 10-15 times) you try to disconnect it.

    Troubleshooting something after it has occurred on a single occasion is like looking for a needle in a hay stack.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3


    Member Since
    Jan 03, 2009
    Location
    Carson City, Nevada, USA
    Posts
    82
    Specs:
    MacBook Pro (late 2008), OS 10.6.2, FCE 4.0.1, CS 1
    bobtomay: Sorry to ignore your response. Life happens. Anyhow, it happened a couple of time but i also had another problem that may have impacted it. I cleared the other problem (Way slow to boot) and this one went away. Thanks for your efforts.

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,541
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    way it goes, at least it was resolved, that's what counts

    what was the other problem - in case someone stumbles on this thread 6 months down the road
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MacBook Pro won't recognize ext HD
    By kkelley1123 in forum OS X - Operating System
    Replies: 1
    Last Post: 09-20-2012, 05:02 PM
  2. Tab expose/pumba won't uninstall
    By alexwillard in forum OS X - Apps and Games
    Replies: 3
    Last Post: 09-19-2011, 10:44 PM
  3. Covert Safari Plugin won't load or uninstall
    By Dingosnow in forum OS X - Operating System
    Replies: 3
    Last Post: 11-25-2009, 10:27 AM
  4. iMac G5 won't boot, won't load ext HDs
    By photokaty in forum Apple Desktops
    Replies: 0
    Last Post: 06-14-2009, 04:30 PM
  5. Word 08 won't Uninstall on OSX 10.4.11 - help!
    By lacat423 in forum OS X - Operating System
    Replies: 1
    Last Post: 06-01-2009, 12:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •