New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Epson Workforce 600 Wireless Scanner Installation


Post Reply New Thread Subscribe

 
Thread Tools
GRRunner

 
Member Since: Feb 20, 2006
Posts: 17
GRRunner is on a distinguished road

GRRunner is offline
Epson Scan Settings cannot be opened in Mac OS 10.5.6 to add IP address for wireless scanning. Instead I continually get "Application Epson Scan Settings quit unexpectedly" and wont relaunch.
The wireless printing feature works flawlessly. The scanner works if I connect the printer to the MacBook Pro directly with a USB cable.
Additionally, Windows XP was opened thru Boot Camp on the same MacBook Pro, and all of the wireless printing and scanning features installed easily without hiccups.
Epson phone service, on two long sessions, installed and reinstalled drivers from the Epson website and the original installation disk without success. The final Epson recommendation was to contact Apple and advise the operating system wont accept the Epson scanner driver.
Apple updated me from OS 10.5.5 to OS 10.5.6 and said because the printer was working, there was nothing more Apple could do. The problem is either in the scanner/printer itself or the manufacturers software.
Epson response to another call and review was the fact that everything was installed and working wireless in Windows XP, and all except wireless scanner was working in OS 10.5.6 indicates the problem is in the operating system
I'm dead in the water, true I can scan with the USB cable attached but that defeats the reason the WorkForce was purchased initially to provide wireless capability.
QUOTE Thanks
GRRunner

 
Member Since: Feb 20, 2006
Posts: 17
GRRunner is on a distinguished road

GRRunner is offline
Found an answer to the wireless Epson Scan Utility problem.
Downloaded, from the Epson website,the scanner driver and Epson scan utility V3.44A, Epson #12681, for the Epson Artisan 800, another wireless all-in-one printer. Had no problem accessing and configuring the Epson scan network settings for the WorkForce 600 per the network installation guide.
Hence, Epson Scan now launches and is functional in the wireless mode.
Appears there is a problem with the Workforce 600 #12571 Scan driver and scan utility when setting up for wireless scanning.
Does anyone have any idea what is happening and why the Artisan 800 download works and the WorkForce 600 download does not work?
QUOTE Thanks
duggo

 
Member Since: Feb 26, 2010
Posts: 1
duggo is on a distinguished road
Mac Specs: iMac

duggo is offline
Did you get this to work on the 800? I am trying to help a friend with his and any tips you can give would be welcome.
QUOTE Thanks
GRRunner

 
Member Since: Feb 20, 2006
Posts: 17
GRRunner is on a distinguished road

GRRunner is offline
I never tried to set up an 800. I stumbled onto the download for the 800 while trying to get my 600 to work and decided to try it on the 600 and it worked.
QUOTE Thanks
Morten1969

 
Member Since: Apr 27, 2010
Posts: 1
Morten1969 is on a distinguished road

Morten1969 is offline
I have just bought the Epson sx600fw print/scan/fax, and have tried almost everything, but still cant get the wireless scanning feature to work.
I tried the 800 workforce also.
Can you please post what you did, and what program you used to make this work?
It would make me a very happy mac`er
QUOTE Thanks
GRRunner

 
Member Since: Feb 20, 2006
Posts: 17
GRRunner is on a distinguished road

GRRunner is offline
I had no problems setting up the wireless 600 scanner using Windows XP via BootCamp. I could not get it to work when using OS 10.5.6.
I stumbled onto the Epson Artisan 800 Scan Utility V3.44A, Epson #12681.
I used that Scan Utility to set up the Workforce 600 and it worked with OS 10.5.6
QUOTE Thanks
Vincenzo

 
Member Since: Jan 28, 2011
Posts: 2
Vincenzo is on a distinguished road

Vincenzo is offline
Quote:
Originally Posted by GRRunner View Post
I had no problems setting up the wireless 600 scanner using Windows XP via BootCamp. I could not get it to work when using OS 10.5.6.
I stumbled onto the Epson Artisan 800 Scan Utility V3.44A, Epson #12681.
I used that Scan Utility to set up the Workforce 600 and it worked with OS 10.5.6
Would you have the link to this so i can download

Vincenzo
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,991
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
You might try looking here.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
Vincenzo

 
Member Since: Jan 28, 2011
Posts: 2
Vincenzo is on a distinguished road

Vincenzo is offline
Cheers thanks

vincenzo
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,991
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
And here's the Apple site with latest Epson drivers for 10.6 - link.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
Panamawise

 
Member Since: Jan 05, 2012
Posts: 1
Panamawise is on a distinguished road

Panamawise is offline
Thank you Bobtomay, very helpful!
QUOTE Thanks

Post Reply New Thread Subscribe


« Time Machine only Calculates and Prepares. Nothing gets saved. | HD home run need help »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Epson SPro 3800 Printer Installation granpita Switcher Hangout 0 08-12-2008 05:05 PM
Epson Scanner on holiday protem OS X - Operating System 3 02-09-2008 07:43 PM
Getting Epson Printers To Work. Installing Drivers. rockworthy Other Hardware and Peripherals 0 07-17-2007 09:38 AM
Wireless Network installation mig.gentry Switcher Hangout 3 08-23-2004 06:51 PM
Microsoft rolls out new wireless mice, keyboards Murlyn Other Hardware and Peripherals 0 09-03-2003 04:43 PM

All times are GMT -4. The time now is 02:59 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?