Results 1 to 8 of 8
  1. #1

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    external hd acting weird...
    I got a new external hd today, its been great, but now when it mounts, it goes into a clicking frenzy and never actually mounts, but I get a message saying " you have inserted a disk that mac os x can not read." what wrong here?

  2. #2

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    I tried using disk utility, I clicked verify and it gives me this error(see screenshot)
    does anyone know a way to retrieve wht I have on it if I need to reformat it?
    Attached Images Attached Images

  3. #3

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    anyone? I cant erase this hd, I backed up everything on it. Ill be so screwed.

  4. #4

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    ok, so I tried erasing the disk, but got an error and it couldnt be erased. so is this a problem with the hd itself?

  5. #5

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    ok, now I tried again and it erased fine. but is this gonna happen again? am I gonna end up returning it for a new one anyway?

  6. #6

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    it sounds like Im talking to myself, but Im just keeping this updated. it was ok til I copied stuff onto it, then it started again. Im calling LaCie first thing monday morning and getting a replacement.

  7. #7

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    It does look like you are talking to yourself. Hopefully you have found a solution to your problem.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  8. #8

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    yup, Im shipping it now, overnight shipping gets priority when it arrives to them they said, so they get it tomorrow and ship me the replacement tomorrow afternoon and itll be here by the weekend. I cant wait!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My mac is acting weird! Help!
    By Creamy in forum OS X - Operating System
    Replies: 13
    Last Post: 04-01-2012, 01:50 AM
  2. My HD is acting weird
    By guilage in forum Apple Notebooks
    Replies: 6
    Last Post: 06-07-2009, 06:04 PM
  3. Airport acting weird
    By plusfortyfour in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-03-2007, 08:26 PM
  4. Airport acting weird
    By Axanar in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 12-26-2006, 12:36 PM
  5. It's acting weird....
    By FancyPants in forum OS X - Operating System
    Replies: 1
    Last Post: 02-04-2004, 06:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •